Results 1 to 7 of 7

Thread: My experience calling Newtek support

  1. #1

    My experience calling Newtek support

    Called support at 6:38 PM EST... get a short message thanking me for calling...then absolute silence for about a minute or longer until a message finally comes on (so at this point I know i'm on hold, and there is no on-hold music)

    Then about 8 minutes later it starts ringing...and ringing...and never stops. After about 3 minutes of ringing I hang up and call back

    When I call back, it immediately starts ringing...and ringing...and never stops

    So I hang up and call back again. This time I get the welcome message, then back on hold... and after another 8 minutes or so I finally gave up

  2. #2
    VT5 USER Rich Deustachio's Avatar
    Join Date
    Feb 2003
    Location
    Mount Laurel, NJ
    Posts
    1,371
    Probably because they are at NAB.
    Dynamic Video Productions
    Mount Laurel NJ

  3. #3
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,688
    No, Tech Support is certainly not at NAB. I'm really sorry this happened. I've experienced some poltergeist activity in the phone qeueing mechanisms myself, I don't know what the problem is.

    You might try email, or calling the main switchboard and explaining the predicament.
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

  4. #4
    Technical Support
    Join Date
    May 2003
    Location
    San Antonio
    Posts
    321
    I will have our MIS Department take a look and see if anything is going on with the phones. Can you tell me what number you dialed in on?
    Donny Oropeza
    NewTek Technical Support
    210-341-8444 (8:30 AM to 6:30 PM C)
    (Monday - Friday)(10:00 AM to 2 PM C)(Sat-Sun)
    NewTek Customer Service
    1-800-862-7837 (9:30 AM to 5:30 PM C)(M-F)

  5. #5
    Registered User
    Join Date
    Feb 2010
    Location
    Chattanooga, TN
    Posts
    7
    FYI I had tried calling in on Sunday 4/4/2010 several times throughout the afternoon and went directly to a recorded message indicating no representatives available. I finally emailed in my issue and got an initial response 3 days later on 4/7/2010.

    Andrew

  6. #6
    Quote Originally Posted by donny View Post
    I will have our MIS Department take a look and see if anything is going on with the phones. Can you tell me what number you dialed in on?
    i dialed 210-341-8444

  7. #7
    'the write stuff' SBowie's Avatar
    Join Date
    Feb 2003
    Location
    The stars at night are big and bright
    Posts
    19,688
    Quote Originally Posted by aporter View Post
    FYI I had tried calling in on Sunday 4/4/2010 several times throughout the afternoon and went directly to a recorded message indicating no representatives available. I finally emailed in my issue and got an initial response 3 days later on 4/7/2010.

    Andrew
    This sounds like the problem I referred to in another similar thread. The initial message that no-one is available is not a surprise in itself. What seems weird is what follows - you're actually on hold, waiting for the next available rep, but there's no indication that this is the case .. no muzak, no occasional voice reminders that you're still in the queue. It just seems as if the call has been dropped - but if you hang on, eventually it rings again and you get through.
    --
    Regards, Steve
    Forum Moderator
    ("You've got to ask yourself one question ... 'Do I feel lucky?' Well, do ya, spammer?")

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •