Results 1 to 8 of 8

Thread: Left mouse click not working (wacom?)

  1. #1

    Left mouse click not working (wacom?)

    Just tonight, I havent' been able to left click on links in the forum to open them. I have no trouble navigating to websites or opening applications or even working in them but clicking on links do not work. I have to middle mouse button them and open them in a new tab. I've been using my new intuos 4 tablet that I got a few days back and I'm wondering if that has changed something with my mouse? I'm having the same trouble with both my wacom mouse and regular mouse. Also, I constantly have the hand cursor (as in to grab my view and drag it-don't even remember if this was on all the time like this before) activated. Any help? I can't even submit this thread, I have to tab to the button and hit enter.
    Last edited by hrgiger; 02-22-2010 at 10:23 PM.

  2. #2
    Javis Jones: Night Crew geothefaust's Avatar
    Join Date
    Aug 2005
    Location
    Oregon Territory
    Posts
    4,214
    Hey that's weird, but most likely a driver conflict issue.


    What brand is your mouse, out of curiosity?


    What I would do is unplug your mouse and uninstall the drivers for it if you have any special vendor drivers (ie. non-MS ones), and do a fresh install of your Wacom drivers (Uninstall them, reboot, reinstall - Your computer will automatically detect it of course, so just use the mouse for your Wacom or your stylus as a mouse until you get the drivers re-installed).

    Then once complete test out the issue on the forums here. If all is good to go, then try re-installing your mouse drivers.

  3. #3
    Javis Jones: Night Crew geothefaust's Avatar
    Join Date
    Aug 2005
    Location
    Oregon Territory
    Posts
    4,214
    Another thought -


    But on the Intuos4 there is way to set one of the shortcut buttons to a "grabber" hand for use in applications such as Photoshop, Painter, etc.. It may be possible that this particular button is stuck or has something jammed in it to force press, and is causing some problems for you with other applications.

    In fact I just gave it a go on my Intuos4... I held down the button I have for the grabber hand and tried to navigate, I had the same errors as you're describing to a perfect T.

    Disable that button and then try. This is likely your issue.

  4. #4
    Registered User adamredwoods's Avatar
    Join Date
    Jul 2006
    Location
    San Francisco, CA
    Posts
    2,030
    vista's Wacom drives are quirky. reinstall drivers is my antidote.
    // To draw is to think and discover.

  5. #5
    I've tried everything above and the only thing that clears up the issue is to uninstall the wacom software. I just registered my tablet and sent them an emal regarding the issue. Hopefully I'm not the first one to have this issue. I love the tablet but this is unacceptable. There's no setting for the mouse I've seen which would turn off this functionality.

  6. #6
    The thing I can't figure out is, my left mouse button works. I can open files with it, start Lightwave, use tools, etc... but it seems limited to links in a web browser that don't seem to work. Does that help?

  7. #7
    And nevermind. Spent the afternoon on the phone with the wacom people. Very nice and dedicated people(actually went and talked to the developers because he couldn't yet get it figured out). We eventually got it figured out. Seems there's a little shortcut by the way of alt-G that I somehow enabled which activates the grabber tool in the browser which was making opening links near impossible. I feel silly now but am too happy that the tablet is not the issue to care.

  8. #8
    Drivers for Wacom4 are quite fresh, I am having some issues from time to time but is nothing serious.
    Cheers
    Tomek
    GarageFarm.NET
    The Cheapest Render Farm - 10,000 cores and growing!

    Skype: garage.farm

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •