Results 1 to 2 of 2

Thread: More Motion Mixer Puzzlement

  1. #1
    Registered User
    Join Date
    Mar 2003
    Location
    Portland, OR
    Posts
    186

    More Motion Mixer Puzzlement

    Hi:

    I've created a fairly straightforward 36 frame walk cycle (30fps) that I want to use in Motion Mixer. In Layout, frame 0 and frame 36 are identical. To preview the animation I set my frame range from 0 to 35, and it loops perfectly.

    So my thinking was that I should specify a frame range of 0-35 when I make a Motion Mixer clip of that walk cycle, but there's a glitch at the loop point when I add a Repeat Post Behavior, like a frame is missing. In my layout timeline frame 36 is no longer identical to frame 0.

    I found that I have to specify frames 0-36 when I send the motion to Motion Mixer to get a clean loop. This is not intuitive to me. It seems like I'd be getting two identical at the loop point in Motion Mixer when I add the Repeat Post Behavior, but the loop looks clean. Frame 0 is identical to frame 36, 72, 108, etc.

    So I know what works, I'm just curious as to why it works this way.

    Thanks.

    Shawn Marshall
    Marshall Arts Motion Graphics

  2. #2
    Worms no more! Free fun! Dodgy's Avatar
    Join Date
    Feb 2003
    Location
    Sydney
    Posts
    8,282
    Motion mixer needs the last frame so it knows where the animation is going before that. It will match perfectly if you copy the motion over and over.
    Push the software, don't let it push YOU!
    My own plugins and work:www.mikegreen.name
    LaptopSetup:corei7 2.4GHz nvidia GT 650M 8Gig win8 64
    WorkSetup:core i7 3.4Ghz nvidia Quadro 2000 12Gig Ram Win7

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •