Results 1 to 3 of 3

Thread: looping cloth animation

  1. #1

    looping cloth animation

    I need to loop a cloth fx animation. So I came across a thread by Kentdog and Celshader that says, use a morph target to close the loop on the cloth fx animation. I've tried it, but I keep getting a message that the morph targets "point count must be the same as the original model". Strange, since the morph target is the same model. In modeler, the point count is the same, but in layout, the morph targets just won't load. I called newtek and asked them, but they don't have any answers. BTW, I'm in vers. 9, not 9.6, so I thought this might be a bug that is peculiar to vers 9. Anyone had this experience? and if so, how did you resolve it? thanks

  2. #2
    Don't know if this was a bug in 9.0. If it's not a bug then your objects probably have a different Display Subpatch Levels (object properties). Check this, and check the number of points of both objects in Layout.

    Anyway, you should really upgrade to 9.6. Dynamics are also slightly more stable. And instead of using Morph Target you could set this up in the Displacement Node Editor, where you are much more flexible.

  3. #3
    Thanks Serge,
    I did check the clothing in both, layout and modeler, and in both cases, the point count is spot on. I also checked the subpatch level, altho I'm not sure I did for all the cloth sims that I've tried. But I do intend to convert to 9.6 soon. Right now, more than anything, its a plugin issue for me. But thanks again for the help, its much appreciated. BTW, I'm not at all familiar with the displacement node editor, so if I may ask, have you ever used it to do a cloth loop, and if so, how'd it turn out? thanks


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts