Hi everyone,

Got an annoyance and probably something really basic. I'm using the stretch tool in modeler and it snaps in increments. I tried turning off grid snap in edit/display options/units with no difference. If I don't want the tool to snap is there another place to turn it off?

Richard