Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18

Thread: Free Rigged LW Character

  1. #16
    Registered User
    Join Date
    Dec 2009
    Location
    San Antonio
    Posts
    6
    dstorer,

    I'm still fairly new to LW and I'm trying to learn more from your rig, but it is lagging really bad on my machine.
    I'm running a Xeon 3.2 GHz with 2 GB of RAM and a 256 MB NVIDIA Quadro video card, and there's about a two second delay from my input to the response from the rig, even in wireframe view.

    It seems like other people are using this rig with some success, so i'm wondering if there something in my settings that's slowing this thing down so much.

    Any help would be greatly appreciated.
    Thanks!

  2. #17
    Yes, I've been a good boy dstorer's Avatar
    Join Date
    Oct 2005
    Location
    New Jersey, USA
    Posts
    38
    kjones: Sorry about getting back to you so late. Just getting back and noticed ur post. One thing that will make LW lag is showing Motion Paths. You can turn it off in the display settings on the OpenGL tab. When I was working on a gig lately, that was killing my regen rates...

    Otherwise, you can try upgrading your Vid card and RAM.

    See if that helps. That's if you are still messing with it.
    "Opportunity is missed by most people because it is dressed in overalls and looks like work."
    -Thomas Edison

  3. #18
    Michael Nicholson zapper1998's Avatar
    Join Date
    Feb 2003
    Location
    spokane washington usa
    Posts
    4,678
    Blog Entries
    1
    yes thank you
    ASUSTeK COMPUTER INC. ROG STRIX TRX40-E GAMING Rev 1.xx
    1 x Ryzen Threadripper 3970X 32-Core - 3690 MHz (32 cores, 64 threads) Fractal S36 AIO
    131072 MB DDR4 DIMM 2133 MHz (8 of 8 slots)

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •