Results 1 to 5 of 5

Thread: motherboard optimal "Ole"

  1. #1
    Registered User
    Join Date
    Feb 2008
    Location
    Espaņa
    Posts
    22

    motherboard optimal "Ole"

    Greetings to all.

    I need to configure two VT5 + SDI.

    For a long time I have used Dell T3400 with an excellent result.
    But Dell now out of print this model.
    I have tested the new configuration of Dell T3500 with a disastrous outcome. (Of course Dell T3500 is not supported)

    Someone can help me?

    Someone can tell me which motherboard model, has been tested with the configuration VT5 + SX-SDI.

    Or some configuration Clonico successfully.

    I do not mind the brand (Asus, Intel, Supermicro, etc.).

    thanks for everything

  2. #2
    Registered User
    Join Date
    Aug 2009
    Location
    usa
    Posts
    97
    Batman, both Asus, and Supermicro mobo's work! X5da3 thru x8da6 boards work, some might consider these overkill;however, you can use only cpu, if you can't support two! On the Asus side you might look into the new x-58 chip boards too! They list a few different models and most likely the Intel boards will work!

  3. #3
    Registered User
    Join Date
    Feb 2008
    Location
    Espaņa
    Posts
    22
    Thanks for your answer.

    I will try supermicro model.

    With Intel and had problems, always the same. When modifying the FX channel. It had a very disturbing drop in Preview. With external signals (not DDR, Titles, etc.).

    Example.

    Camera 1 on the switcher 1 Program.
    Camera 2 on the switcher 2 Preview.
    Camera 3 on the switcher FX switcher.
    Camera 4 on the switches 3 Change to FX (Drop Preview.)

    Thanks

  4. #4
    NewTek System Integrator PIZAZZ's Avatar
    Join Date
    Feb 2003
    Location
    Texas, or wherever the plane drops me off this week
    Posts
    4,238
    Quote Originally Posted by Batman_cond View Post
    Thanks for your answer.

    I will try supermicro model.

    With Intel and had problems, always the same. When modifying the FX channel. It had a very disturbing drop in Preview. With external signals (not DDR, Titles, etc.).

    Example.

    Camera 1 on the switcher 1 Program.
    Camera 2 on the switcher 2 Preview.
    Camera 3 on the switcher FX switcher.
    Camera 4 on the switches 3 Change to FX (Drop Preview.)

    Thanks
    If you still have the Intel board, try setting the PCI Latency/Bandwidth in the BIOS for the slot that the VT card is in to 128.

    You will find lots of timing issues solved.
    Jef Kethley
    PIZAZZ
    www.pizazz.com

    Using:
    All models of TriCasters + 3Play, IPSeries
    Panasonic UB300 4k cams
    Tactical Fiber/converters, SDI2NDI converters, NDI-Viewfinder, and NDI2HDMI

  5. #5
    Registered User
    Join Date
    Feb 2008
    Location
    Espaņa
    Posts
    22
    Thank you.
    My problem is that the Dell T3500. does not allow modification of this parameter.

    any alternative?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •