Search:

Type: Posts; User: Nicolas Jordan

Page 1 of 20 1 2 3 4

Search: Search took 0.07 seconds.

  1. Replies
    3
    Views
    144

    I would guess that Lightwave remains a fairly...

    I would guess that Lightwave remains a fairly popular tool with freelancers and small studios.
  2. Replies
    17
    Views
    507

    There was a bug back in 2018 that I submitted...

    There was a bug back in 2018 that I submitted that caused crashes during rendering with GI. It happened when certain kinds of nodes like bump maps were fed through a nodal network a specific way. It...
  3. I use the ASUS PB277Q 27" WQHD 2560x1440. I have...

    I use the ASUS PB277Q 27" WQHD 2560x1440. I have had it for about 5 years now and it works great for what I need.
  4. Replies
    22
    Views
    1,414

    I guess I should have been more clear on what I...

    I guess I should have been more clear on what I meant. I find the newer "smart selection" way seen here https://www.youtube.com/watch?time_continue=247&v=HZBinS5QLaE using ctrl & shift a bit hard to...
  5. Replies
    22
    Views
    1,414

    I have never got used to the new selection mode...

    I have never got used to the new selection mode in LWCAD 5.x and 2018.x releases so I still use LWCAD 4.51 for most of my work since it's selection is much more like Lightwave native. I have both...
  6. Replies
    62
    Views
    4,489

    1m 17s with LW 2019.1.3 on a AMD 2990WX My...

    1m 17s with LW 2019.1.3 on a AMD 2990WX

    My system specs are in my signature. I currently have my 2990WX set to the default autoboost setting and have air cooling with dual Noctua fans.
  7. I did some simple tests and the issue with the...

    I did some simple tests and the issue with the Hub seems to be fixed now! I will begin using this build in production with heavier scenes to see if it remains rock solid.
  8. Once I get this update installed I will test the...

    Once I get this update installed I will test the Hub on my system.
  9. Replies
    14
    Views
    474

    Good to hear, hopefully the patch will be solid.

    Good to hear, hopefully the patch will be solid.
  10. Replies
    14
    Views
    474

    That is exactly one of the several issues I have...

    That is exactly one of the several issues I have been experiencing after the Win 10 1903 update. I would say it's definitely a Hub issue because as far as I know it's the Hub that supplies the list...
  11. Thanks for letting me know that. I'm going to see...

    Thanks for letting me know that. I'm going to see how the standard workflow goes and if I think it's lacking then I will upgrade to ODTools 2019.
  12. That sounds like a good idea. I will probably set...

    That sounds like a good idea. I will probably set up a mouse pop up with those commands as well.

    I started using Lightwave at version 6.0 so I have never used a version of Lightwave without the...
  13. Workflow without the Hub advice & tips

    It looks like Windows is going to push the 1903 update on me again after I had reversed back to 1807 from 1903 earlier this year. So if I can't get the Hub running properly I will likely just use...
  14. Your findings seem to be in line with what tech...

    Your findings seem to be in line with what tech support told me originally "that it is a firewall issue" The only software firewall I have is the Windows one so I'm going to keep it on for now....
  15. Replies
    14
    Views
    795

    That looks pretty awesome!

    That looks pretty awesome!
  16. Yes for Hub problems -0 works and gets rid of a...

    Yes for Hub problems -0 works and gets rid of a dysfunctional Hub but then you have to Lightwave the old way without it which can be a bit tedious for some kinds of projects.
  17. Yes I'm pretty sure the 1903 update is causing...

    Yes I'm pretty sure the 1903 update is causing these issues on some systems but not all of them so it makes it even harder to narrow down.
  18. I have been running into many of the same issues...

    I have been running into many of the same issues mentioned here as well. There are now a few threads on this topic so I sure hope the dev team can sort this out. It's not really a bug report we can...
  19. Ya I just tried deleting all my configs again and...

    Ya I just tried deleting all my configs again and it's still doing it so likely not the configs either. I give up tying to figure this one out. I will probably try and just use older versions that do...
  20. I loaded up this same scene I had this issue with...

    I loaded up this same scene I had this issue with in a newly installed version of 2019.1.2 and VPR worked fine until I decided to copy all my config files over from 2019.1. Now I have the same issue...
  21. It looks like I finally experienced this or...

    It looks like I finally experienced this or something very similar to this today in 2019.1. After I added a new image I tried to preview my scene in VPR and poof layout dissapears. Loaded up the...
  22. I haven't heard of that issue yet, sounds scary.

    I haven't heard of that issue yet, sounds scary.
  23. Replies
    6
    Views
    253

    My Threadripper PC works as expected with LW 2018...

    My Threadripper PC works as expected with LW 2018 & 2019 but has some weird issues when using LW 2015 that can cause crashes.
  24. No this shouldn't be a solution but I found it to...

    No this shouldn't be a solution but I found it to be the only solution for now until Windows forces me to update at some point. I submitted a bug report about this a while ago and I was told it was...
  25. The only solution to this issue that I have found...

    The only solution to this issue that I have found is rolling back Win 10 to 1809 and so far Windows has not forced me to update to 1903 again. Trying to use Lightwave without a working Hub equal to...
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4