Related, but can we get a flag (something like NDILIB_NO_DEPRECATED) that outright doesn't expose the deprecated functions? `-Wno-deprecated-declarations` turns off warnings for deprecation, but...