Search:

Type: Posts; User: Chicago Skip

Search: Search took 0.01 seconds.

  1. Replies
    0
    Views
    692

    NevronMotion Retarget presets

    This forum is pretty quiet. I can hear a bone drop.
    Does anyone have any favorite Presets you've created, to use with the varieties of .BVH and FBX files out there, that you'd care to share? They...
  2. Replies
    3
    Views
    3,540

    Where is the VSE UV Gradient file?

    Hi,
    I installed the original VSE in a TCXD300 and it functions well in changing the included sets. I want to create another set in Photoshop. The User Manual says I should find the file VSE UV...
  3. Replies
    1
    Views
    1,036

    850 series TC include Speed Edit?

    Hi,
    Just wondering if there is an edit tab somewhere in the newest, biggest TCs. If not, can a standalone Speed Edit exist somewhere in the same system?
    Thanks.
    Skip
  4. You don't have to re-capture and re-name to get...

    You don't have to re-capture and re-name to get them in order, of course. Here's what we do. Change the filebin listing, (upper right corner menu drop down), to "Details" rather than "Large Icon"...
  5. Replies
    6
    Views
    2,505

    Brian, When you first create the CGDesigner...

    Brian,
    When you first create the CGDesigner graphic, lower third, etc., in the Edit Text module you have the option of saving the page or the project for live production as a template. It ends up in...
  6. Replies
    2
    Views
    2,001

    We had the same problem yesterday shooting a...

    We had the same problem yesterday shooting a classs in Ohio.
    After trying different cables and cameras we accidentally found that selecting Composite for the input and then re-selecting S-Video the...
  7. I found out the way to check was to look at the...

    I found out the way to check was to look at the BIOS. I did that and I see that the RAM is actually 400! not 800Mhz.

    I'll get out my old sticks and put them back in. I know they were 800s.
  8. Paul, Thanks for the heads up on that. For...

    Paul,
    Thanks for the heads up on that.

    For the VT5 upgrade I bought and installed what I believed to be 800Mhz FSB to get to the 2 gigs that are in there. I was aware that the system needs to...
  9. Thanks Steve. I did try that and it doesn't...

    Thanks Steve.

    I did try that and it doesn't seem to matter. I tried putting BNC terminators on and that didn't make a change.

    Although the flashes are intermittent something that can...
  10. Replies
    21
    Views
    2,625

    There are so many ways to go but I have to agree...

    There are so many ways to go but I have to agree with Brian on several points.

    We use the 300's and our cabling is like this:

    -S-cable directly to SX-84 ( or TriCaster if we are mobile )

    -...
  11. Replies
    10
    Views
    1,432

    Excuse me. I'll get this posting thing right...

    Excuse me. I'll get this posting thing right sooner or later.

    I am using the "Live Stream" in the "Input/Output" menu of the main VT5 menu and not the WMedia Encoder. And I am using "Pull".

    I...
  12. Replies
    10
    Views
    1,432

    Try this: Instead of using the stated location...

    Try this:

    Instead of using the stated location to give your viewers, (http://10.128.15.152:80 for example), give them mms://10.128.15.152:80

    This seems to work here for whatever reason. I got...
  13. Following up ... Hmmm... As an experiment I...

    Following up ...

    Hmmm...
    As an experiment I just set up the Input Setup/LiveSet with just one camera using just the mirror scene in the Utilities folder; no glitches, (or at least not often...
  14. I have this happening in most virtual set...

    I have this happening in most virtual set situations, even with Jose's single shot sets.

    Steve, how do we check PCI throughput and what is the necessary result? And what would be the remedy? I...
  15. Replies
    2
    Views
    1,281

    Phew. "Norton GoBack" to the rescue. I went back...

    Phew. "Norton GoBack" to the rescue. I went back to yesterday and then back again to today and the Recent Edit Projects were there.
    Please disregard my call for help.
    All is well.
  16. Replies
    2
    Views
    1,281

    Lost projects - duh!

    I reset the configs in VT4 because the overlay wasn't working right on shadows made and saved in Aura and then brought to the timeline. Ordinarily I save my projects in their own folders but for...
Results 1 to 16 of 16