Search:

Type: Posts; User: John Ball

Page 1 of 3 1 2 3

Search: Search took 0.02 seconds.

  1. Replies
    0
    Views
    1,292

    MP4 from Gopro in SE 2.6

    I have great difficulty trying to edit the Mp4 files from a Gopro shot in 1080p. Everything is extemely sluggish and crashes a lot. Any suggestions?
  2. I have been trying to think through my problem. ...

    I have been trying to think through my problem. I have both SE 1.5 and SE 2.0 on my new computer. The clips play fine in SE 1.5. If I double click a file they will play fine in Windows Media...
  3. Thanks Richvideo I have been away for a few...

    Thanks Richvideo
    I have been away for a few days. Thanks for your suggestion. I will do this but first must learn how to use Dropbox. I will get back to you shortly.
  4. I tried your suggestion ie various Layer Settings...

    I tried your suggestion ie various Layer Settings with no joy. I will try to borrow a newish monitor to test and possibly rule out this option.
  5. Hi Shabassy Thanks for offering to help. The...

    Hi Shabassy
    Thanks for offering to help.
    The points below which I found goggling Aliasing describe my problem very well. I found good pictures of aliasing at en.wikipedia.org/wiki/aliasing
    The...
  6. Serious aliasing played back video in SE 2.0 on my new PC with Windows 7

    Hi Gang

    I have another problem. Playing back video clips from either my HDV camera or my Sony AVCHD camera has serious aliasing on any video that has movement on my new Windows 7 computer with SE...
  7. I can now capture video from my Canon H1...

    I can now capture video from my Canon H1 camcorder via Firewire 800 to my Windows 7 computer. Yesterday, I discovered by pressing very firmly the Firewire cable into the camera plug I could get...
  8. I installed SE2.6 on the weekend. Still unable...

    I installed SE2.6 on the weekend. Still unable to have my Canon camcorder recognised by SE. Firewire 800 does not appear to be backward compatible for my camera. Canon suggested a Firewire Hub or...
  9. One final report on my project file transfer. ...

    One final report on my project file transfer. Yesterday I completed the transfer of all project files to my new computer. I am now ready to edit. Quite a relief. I used the Tool Shed Project...
  10. Thanks Shabazzy - your Option 2 using the...

    Thanks Shabazzy - your Option 2 using the Spreadsheet is working. I had initially tried the Missing files path in Preferences but had no success but I must have been doing something wrong. This is...
  11. Thanks Donx looks like Project backup in the Tool...

    Thanks Donx looks like Project backup in the Tool Shed will do the job. The first test this a.m. worked. From a ex Canadian (used to live in Quesnel) I appreciate you taking the time to help out.
  12. Problems transferring SE project files from old to new computer

    I have just purchased a new editing computer with Windows 7 64 bit still with my SE 1.5.5. I used a Seagate hard drive to transfer the files from my old Windows XP computer to my new machine. ...
  13. Thanks for the responses. I emailed Newtek re...

    Thanks for the responses. I emailed Newtek re the Firewire problem asking about SE 2.0 being a solution.
    I could not run AVCHD files on my SE 1.5.
    I had to use Handbrake first and then they...
  14. Thanks Shabazzy for your suggestions. I have...

    Thanks Shabazzy for your suggestions. I have emailed Newtek support asking about the issue. They have yet to correspond. If I thought SE 2 would do the trick I would definitely go for it. I will...
  15. Can't capture video from my Canon H1 via Firewire 800 to my computer with Window 7

    I took delivery of a new computer with Windows 7 and installed my SE 1.5.5. I had high hopes for some efficient editing but no way. I cannot capture video from my Canon H1 camcorder. Checking on...
  16. Replies
    6
    Views
    1,813

    Hi Tony Thanks again for the info. I think...

    Hi Tony

    Thanks again for the info. I think you have it the nail on the head with this response. It tweaked on me today..... it is the drivers I am quite certain. The Panasonic camera in...
  17. Replies
    6
    Views
    1,813

    Hi Tony Thanks for your input. I am running SE...

    Hi Tony
    Thanks for your input. I am running SE on a PC. Trying to come to grips with some technical stuff that seems to elude me.
  18. Replies
    6
    Views
    1,813

    Thanks donx....I wanted to see if the AVCHD codec...

    Thanks donx....I wanted to see if the AVCHD codec would play in SpeedEdit 1.5 but as I mentioned i could not get them into my computer either by way of a card reader or the USB connection to the...
  19. Replies
    6
    Views
    1,813

    Issues with AVCHD

    I am using SpeedEdit 1.5 and having some issues tying to capture some AVCHD footage from very much a consumer camcorder.
    I tried connecting via USB 2 and could not get the camera recognised. I...
  20. Replies
    14
    Views
    2,810

    Hi dweinkauf I really appreciate your follow up...

    Hi dweinkauf
    I really appreciate your follow up on your new workstation. It gives me something to go by if I do a major upgrade. Thanks
  21. Replies
    14
    Views
    2,810

    Shabazzy Your post re the MPEG-4 thread was...

    Shabazzy
    Your post re the MPEG-4 thread was helpful. I think what you are saying is that AVCHD is the flavour of the MPEG 4 codec chosen by the likes of Panasonic and Sony. So companies chose...
  22. Replies
    14
    Views
    2,810

    Thanks Shabazzy Your explanation was very much...

    Thanks Shabazzy
    Your explanation was very much appreciated. Your words of wisdom are always very helpful.
  23. Replies
    9
    Views
    2,476

    Hi Dave Thanks for the quick reply. That is...

    Hi Dave

    Thanks for the quick reply. That is very helpful information. So you are running SE 1.5 in Windows 7 64 bit on your laptop. Newtek support warned me that SE 1.5 would not run in Windows...
  24. Replies
    14
    Views
    2,810

    Thanks for that rather comforting report.

    Thanks for that rather comforting report.
  25. Replies
    9
    Views
    2,476

    Hi dweinkauf I have a similar question as...

    Hi dweinkauf
    I have a similar question as Mediakitchen. In my case I am considering a Sony FS700. You say you have no issues with your NEXCAM EA50 AVCHD format clips in SE is it SE2.0 that your...
Results 1 to 25 of 62
Page 1 of 3 1 2 3