Search:

Type: Posts; User: Crocodilian

Page 1 of 4 1 2 3 4

Search: Search took 0.03 seconds.

  1. Replies
    58
    Views
    9,182

    FWIW, though I've just started working with them:...

    FWIW, though I've just started working with them:

    Poser Pro (2012) -----> LW 11.5 (with Poser Fusion plugin) exports work well. Textures come in fine, as do animations, walk cycles, and so on.
  2. Replies
    11
    Views
    1,378

    no, can't delete duplicates-- there's only one...

    no, can't delete duplicates-- there's only one instance of each file in the folder. Seems like I've pointed two paths to the same place, so it reads twice. But I'm not sure where those paths are found
  3. Replies
    11
    Views
    1,378

    C:\Program Files\NewTek\LightWave 3D...

    C:\Program Files\NewTek\LightWave 3D 9.3\Programs\Presets

    Saved a screengrab of my preset panel-- note the duplication of the "built in" and "custom"
  4. Replies
    11
    Views
    1,378

    OK, I finally solved it, but it wasn't all that...

    OK, I finally solved it, but it wasn't all that straightforward. The way I found which --of the five-- presets directories actually was "live" was by opening the presets panel, and creating a...
  5. Replies
    11
    Views
    1,378

    finding my presets-- help with config

    I've installed a new texture library/plugin (IFW textures very cooll procedurals, for nodal), but LW can't seem to find the presets, and I've forgotten how preset config works

    I've had a zillion...
  6. As I noted in my original posting, I've tried...

    As I noted in my original posting, I've tried this. I disconnected from the network, turned off the firewall. I also ran the Sentinel "clean up" tool-- still very slow or no boot.

    And again -- the...
  7. I should add-- this wouldn't be a problem with...

    I should add-- this wouldn't be a problem with the dongle itself-- I moved the dongle over to my Mac and LW 8.2 launched immediately, so its "known good".

    The problem seems to be some aspect of...
  8. Dongle problems-- is this a dongle issue?

    I'd be grateful for any suggestions here. I'm using a Rainbow Duo USB dongle, WinXP(32), dual Xenon, 2 Gig machine.

    Problem is slow start or no start when using dongle:

    slow start Lightwave...
  9. thank you very much!

    You guys are right!

    It is the alpha-- weird, because I didn't know that the images had an alpha channel

    Thank you!
  10. Replies
    5
    Views
    1,601

    "I would like to buy G2 to run with FPRIME but...

    "I would like to buy G2 to run with FPRIME
    but the stably of lightwave 8.5 on the MAC is putting me off paying
    out $400. "

    Its better than it was, for me, anyway. Still better on Windows than...
  11. Replies
    5
    Views
    1,601

    yes, G2/Fprime run well. Fewer crashes with the...

    yes, G2/Fprime run well. Fewer crashes with the new version. Sasquatch still does not play with Fprime, as you know. . .it is however a little less crash prone.
  12. Hmm. I'm going to have to go back and look at...

    Hmm. I'm going to have to go back and look at this. I'm using PCTs generated by Artmatic Voyager as background plates and for front projection. I am not consistently able to get the textures to...
  13. Replies
    12
    Views
    4,376

    out of gamut

    The correct way to deal with this is with a calibrated monitor in Photoshop, with the correct profile for your output printer loaded. RGB to CMYK conversion should be done in Photoshop, not LW . ....
  14. PCT file oddity--correct in viewport, but won't render

    I'm posting this here, even though its solved, because it may apply to someone else.

    PCT files used as textures appear correctly in your Open GL viewport; but they don't render. Docs somewhere...
  15. Replies
    12
    Views
    2,761

    I do know these plugs, but they're not...

    I do know these plugs, but they're not interactive-- in case a Newtek guy happens along, consider this a feature request; as I say, its the only thing in Modo that I've used and said "I can't figure...
  16. Replies
    12
    Views
    2,761

    what I'm trying to do: in Modo, there's a neat...

    what I'm trying to do:

    in Modo, there's a neat feature were you can stick an object in a background layer, and essentialy anything you do in the foreground layer will be contrained to the surface...
  17. Replies
    12
    Views
    2,761

    Constrain to background?

    After messing around a bit with Modo, I found the only thing that I really liked that wasn't easy to do in Lightwave was to use a background layer as a constraint for points in the foreground.
    ...
  18. Replies
    2
    Views
    434

    gimabal lock in perspective viewport

    I frequently manage to get my perspective viewport in Modeler into a condition I assume is "gimbal lock", where I can only rotate in two axes (presumably because one axis now overlays another)
    ...
  19. Replies
    5
    Views
    1,121

    if you love the furries, you owe yourself a copy of full Sas

    as noted above, there are a lot more options to deal with lighting-- exclusions, boosts, and luminous shadow darkening (great for compositing.)

    Sas is truly great, and while Saslite is a taste,...
  20. Replies
    7
    Views
    744

    Non-linear morph?

    Is there any way to make a morph proceed from rest to target on a non-linear path?

    I'm thinking about an eyelid closing over an eyeball, but there are many other examples that come to mind.
  21. Replies
    15
    Views
    1,838

    Could also do this with Sasquatch

    Saslite doesn't have any built in dynamics, but Sasquatch does. . .would be very good for this kind of thing
  22. Replies
    7
    Views
    2,057

    yes, definitely do-able

    setup points in Modeller.

    in layout:
    Items>Replace>With Object
  23. Replies
    6
    Views
    802

    it'd help if you post more pix

    the image you show does not look like any animal cell I've seen-- it looks like a virus particle, spore or some sort of diatom. So the problem I have in answering your question is that I've not ever...
  24. Replies
    3
    Views
    433

    Ah. . .hmm. . .

    thanks, Toby, I shall experiment. in this case, I actually wante to follow a vertex that was moving because of a morph, not a simulation, but I'm curious-- your solution might work in the morph case...
  25. thanks, that did the trick!

    took two tries with the new installer. . .but got it done. . .thank you for the tip!
Results 1 to 25 of 85
Page 1 of 4 1 2 3 4