Search:

Type: Posts; User: sclaws

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. I have the same issue in Win10, all CC apps...

    I have the same issue in Win10, all CC apps current.
  2. Replies
    22
    Views
    1,479

    Dah. Nevermind...reinstalled NDI tools and all is...

    Dah. Nevermind...reinstalled NDI tools and all is well. 1D10T mode off
  3. Replies
    22
    Views
    1,479

    I have a similar issue. Just updated to 7-1 on my...

    I have a similar issue. Just updated to 7-1 on my TC1. When I try to import a recent file from the TC1 into Premiere 2020 (Win), Premiere gives an error on the file saying it does not support SHQ2...
  4. Replies
    9
    Views
    1,058

    I just purchased the CX350 and am still learning,...

    I just purchased the CX350 and am still learning, so just a quick comment. NDI does work. Panasonic provides several output presets, but its(unsurprisingly) limited compared to the Spark, but...
  5. TC1 stopped viewing NDI sources in UI (works with studio monitor, same workstation)

    I've had this issue intermittently where my TC1 would no longer "see" NDI sources from our NC1 IO, unless I restart the NC1. Now, after running an update on the TC1, it no longer sees any NDI...
  6. Replies
    0
    Views
    219

    TC460 only boots to Admin mode

    Wish I had more info to give on this, but I cannot load the Tricaster workscreens anymore...On startup it loads directly to the newtek admin menu. If I select the button to run the Tricater, is just...
  7. Replies
    4
    Views
    469

    ...disregard. The issue returned, and its on both...

    ...disregard. The issue returned, and its on both drives so I doubt this is a disc error.
  8. Replies
    4
    Views
    469

    I'm in bizarro world. I started a disk defrag,...

    I'm in bizarro world. I started a disk defrag, but stopped it to test moving media to another drive first. Loaded up the same problem session, and the files that previously did not work, are playing...
  9. Replies
    4
    Views
    469

    TC1 DDR clips stopped working

    I have found an odd issue that just started. While setting up a new session I added some random clips (locally recorded and Newtek stock media), and no clips are playing. At first a clip worked fine,...
  10. Replies
    4
    Views
    4,892

    Thank you both!

    Thank you both!
  11. Replies
    4
    Views
    4,892

    2-Stripe Control Panel user guide?

    I feel kinda stupid asking this but I can't find documentatation for the IP Series 2-Stripe Control Panel. Can anyone shove me in the right direction?
  12. Replies
    1
    Views
    419

    Disregard. Deleted session, stream profiles and...

    Disregard. Deleted session, stream profiles and started over.
  13. Replies
    1
    Views
    419

    TC1/Vimeo: Max Streams already active?

    Just got a TC1 and am trying to stream to Vimeo. It was working earlier today, but now keeps giving me an error I'm unfamiliar with (attached). With so few config options for streaming I do not know...
  14. Need help before I lose it (Net1 is where??)

    disregard
  15. Replies
    15
    Views
    2,606

    Eep. I'm awkwardly comforted that others had this...

    Eep. I'm awkwardly comforted that others had this issue..I guess :devil:

    I did send the 850 to Newtek. Last thursday I got a simple sentence response from 'tech' saying repairs were completed and...
  16. Replies
    15
    Views
    2,606

    Panic mode: 850 suddenly dead?!

    I'm looking for anyone who might have a "long shot" idea on what I can do to test my 850 before I ship it to TX for RMA service. Short story is I'm getting no signs of power at all...tried reseating...
  17. Thx Steve..I'll investigate further.

    Thx Steve..I'll investigate further.
  18. Thx for the responses. - I did update to 4B...

    Thx for the responses.

    - I did update to 4B before this broadcast event.
    - Out of the vertical video card, I have the HDMI port driving the interface and DVI for multiview. Perhaps switching...
  19. 450 Extreme stuttering with animated lower 3rd

    OK, here's my current issue. I created rendered lower thirds for a basketball tournament using After Effects, rendered with the Newtek SpeedHQ 4:2:2:4 codec. The live session was 1080i, and the lower...
  20. Replies
    12
    Views
    2,662

    Humble pie tastes great in the morning...just...

    Humble pie tastes great in the morning...just updated to IE9 x64 and my Watershed streaming issue is gone! Thx Steve...I will always come to you first with my questions ;)
  21. Replies
    12
    Views
    2,662

    Hi Steve. I'm running the 4b official...

    Hi Steve. I'm running the 4b official release...didn't yet try your suggestion (didn't see it until after we got this workaround running) but will do so tomorrow morning. Thx!
  22. Replies
    12
    Views
    2,662

    I talked to Newtek support and their...

    I talked to Newtek support and their recommendation worked. Basically you start your Ustream (or Watershed, in my case) stream in the Tricaster, then log-in to the Ustream page and manually start...
  23. Replies
    12
    Views
    2,662

    YES! I'm on-site right now tryimng to use...

    YES! I'm on-site right now tryimng to use Watershed with my 450 (4b software). The stream time counter rolls as if connected, but the broadcaster says "off-air". I need this working...about to call...
  24. I noticed 4b is on the download page now :)

    I noticed 4b is on the download page now :)
  25. Replies
    16
    Views
    3,337

    Very cool! I have had only a few Tricaster...

    Very cool! I have had only a few Tricaster broadcasts under my belt and look forward to seeing some of this. (The next broadcast for me is for a Jr high basketball tournament on 3/4...using 450...
Results 1 to 25 of 54
Page 1 of 3 1 2 3