Search:

Type: Posts; User: DanielG

Page 1 of 4 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    0
    Views
    792

    No audio upon export

    Every week I render Tricasters huge .mpg in to a smaller .mov which has audio embedded in it. But this last week the .mov had no audio!
    I checked the customize settings and the audio is checked with...
  2. Replies
    3
    Views
    654

    How do I do that? Call them? Cause if so - I have...

    How do I do that? Call them? Cause if so - I have and they have no idea what it is. They asked me to reseat the internal card and I did. Not they just say to do a restore. I believe the problem has...
  3. Replies
    3
    Views
    654

    Ringing sound in recorded files

    I wrote some time back about a high frequency tone that is embedded in to the audio of all my mpgs that Tricaster (300) outputs. I even reseated the HD card like the tech's suggested but it's still...
  4. Replies
    1
    Views
    691

    Have you called Newtek on this? That's pretty...

    Have you called Newtek on this? That's pretty strange. How is your audio going in to TC. And when the show was being recorded could you hear the incoming audio signal properly through TC's headphones...
  5. Replies
    1
    Views
    1,003

    Further testing with a CD playing in the...

    Further testing with a CD playing in the tricaster through board: I muted channels on the mixer that feeds the Tricaster, switched back and forth between compatibility mode and high profile mode, I...
  6. Replies
    1
    Views
    1,003

    Hi-Freq ring in HD recording

    In our captured HD files of services there is a high frequency ring/hiss in the audio but on the saved f4v files of the same events we have no trace of this problem. On the incoming signal there is a...
  7. Replies
    2
    Views
    760

    Thanks, it never worked for me on various...

    Thanks, it never worked for me on various computers. Strange.
  8. Replies
    2
    Views
    760

    Codecs won't download

    Am I the only one for which the mac codec download will not work once logged in to newtek.com?
  9. Yea im at 4e for TCWD 300 and man Speed Edit is...

    Yea im at 4e for TCWD 300 and man Speed Edit is so frusterating I've given up on it. Freezing constantly even when just browsing files in the program. Choppy audio of Captured files, out of syn...
  10. Replies
    0
    Views
    466

    Pitch shift in DDR playback

    Anyone ever had this? While playing back a DDR the pitch will shift up then back down in about 3 seconds time? It's happened with a larger and a smaller file I've played back while streaming.
  11. Replies
    0
    Views
    1,999

    Bad sectors on harddrive?

    During live use, got error "Drive may be slow" as the image glitched for a few frames. Talked to our tech he said there are bad sector(s) on harddrive and it may break soon.
    I believe this is...
  12. Awesome tool thanks so much

    Awesome tool thanks so much
  13. Replies
    5
    Views
    1,198

    I have upgraded to Rev4e and restored and...

    I have upgraded to Rev4e and restored and reformatted the D drive all within the past month.
  14. Replies
    5
    Views
    1,198

    The first is .mov and the codec: H264 - MPEG4 AVC...

    The first is .mov and the codec: H264 - MPEG4 AVC
    When viewing it in VLC's media information is says 115 frames were lost, what does that mean or tell me about the original file? Is that just with...
  15. Replies
    5
    Views
    1,198

    DDR playback glitching

    Using TCXD300 and videos played with stutters at beginning, video and audio glitched together fyi.

    They were all stored on the local harddrive glitched in different times and ways today during...
  16. Replies
    13
    Views
    3,071

    Nice to see I'm not the only one, I often feel...

    Nice to see I'm not the only one, I often feel like I'm the only one having all kinds of trouble with my system on here!

    Talked to Newtek techs and they said to backup and format D which I did....
  17. Replies
    13
    Views
    3,071

    Tcxd300 with latest update. Had 220 GB free when...

    Tcxd300 with latest update. Had 220 GB free when I started recording and service was only an hour or so in when it messed up. Tricaster froze completely on Sunday but that's on my previous post.
  18. Replies
    13
    Views
    3,071

    "Drive not fast enough" error

    While recording and streaming things froze up (controls, rollovers, live clocks etc.) however this time it have me an error! "recorder error no. 0 0xA006a : Record Warning. Your drive might not be...
  19. Replies
    0
    Views
    757

    Tricaster froze up while live!!

    Ok so during an amazing church service the video feed on screens start freezing and holding off and on. I run to tricaster and the program itself, mouse control, visuals and all is freezing. So we...
  20. Replies
    7
    Views
    1,708

    Well I need to make sure I update my Tricaster...

    Well I need to make sure I update my Tricaster then cause maybe it's out of date too!
  21. Replies
    7
    Views
    1,708

    Fixed

    Well I reached someone on newtek's customer support he asked me to find the version of iVGA I was using and it was 2.0. Apparently they fo keep up with this product and he helped me to log in to...
  22. Replies
    7
    Views
    1,708

    Euw that's not good, we spent good money on this...

    Euw that's not good, we spent good money on this new iMac and it's powerful... but we can't do this simple trick?
  23. Replies
    7
    Views
    1,708

    iVGA - sending black

    Not sure what I'm missing here. Just setup a new iMac for lyrics using iVGA to send lyrics up to Tricaster.

    iVGA seems fine because it can send the Newtek logo to Tricaster. But when I go to...
  24. Replies
    2
    Views
    2,183

    iVGA not sticking!

    Using a windows computer that has worked with iVGA for weeks. Strange things is: in the iVGA dropdown menu it shows the name of the computer I want to use, but when I click on it to select it, the...
  25. Replies
    5
    Views
    1,566

    Well we want to overlay ProPresenters lyrics...

    Well we want to overlay ProPresenters lyrics directly on top of the Program output which is always on the sanctuary screens.
    I tried replacing the default logo with a key blue image the same...
Results 1 to 25 of 88
Page 1 of 4 1 2 3 4