Search:

Type: Posts; User: genesis1

Page 1 of 7 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    7
    Views
    648

    Found out how to do it using the image filters...

    Found out how to do it using the image filters glow and bloom.
  2. Replies
    7
    Views
    648

    Yes, like the old system that had the glow button...

    Yes, like the old system that had the glow button and you could adjust the amount of glow you wanted on each object, like a planet atmosphere an engine on a spacecraft.
    In LW 2019 that is all gone....
  3. Replies
    6
    Views
    298

    Yes same here. I couldn't get hv to reflect but I...

    Yes same here. I couldn't get hv to reflect but I was actually working on a similer idea to what you suggested as hv rings take a lot of render time. So using a ring object with transparency map to...
  4. Replies
    7
    Views
    648

    How to make objects glow in LW2019

    Using the old LW 11.6+ system, making edges fade to transparent and making windows in spacecraft glow was easy. However I'm struggling to find how to do the same things in LW 2019.
    Anyone point me...
  5. Replies
    6
    Views
    298

    Good idea, will work on that thanks. 👍

    Good idea, will work on that thanks. 👍
  6. Replies
    6
    Views
    298

    LW 2019 hypervoxels reflection

    Is there a way to make hypervoxels particles reflect?
    That is, if I created a ring system around a planet using hv, can I get all those tiny particles to reflect another object above them.
  7. Ah yes, haven't used HV for a while, just updated...

    Ah yes, haven't used HV for a while, just updated and seems OK now. Thanks Denis.
  8. Lightwave 2019 Hypervoxels crash on opening

    So i add an emitter, make sure legacy hypervoxels is added, then as soon as I activate the emitter it crashes with a critical error. Anyone know why?:stumped:
  9. Replies
    5
    Views
    307

    Scrub that. Just reloaded and its now working....

    Scrub that. Just reloaded and its now working. Weird it didnt work the first time.
  10. Replies
    5
    Views
    307

    Oh just loaded up the scene and there is only one...

    Oh just loaded up the scene and there is only one rock and no surface included. I can see it in modeler, but something is amiss in layout. I Maybe need to adjust something.
  11. Replies
    5
    Views
    307

    Thanks guys and especially MonroePoteet for the...

    Thanks guys and especially MonroePoteet for the example scene. :)
  12. Replies
    5
    Views
    307

    LW 2019 instancing

    I could remember way back I did a scene of a Martian landscape and got the rocks to follow the curves of the landscape. I seem to have forgotten how I did this now. Tried instancing one rock multiple...
  13. Replies
    1
    Views
    178

    Holographic reflection

    Can anyone tell me how to get that holographic type reflection in LW2018? I'm sure I did it once by accident when I was playing around with node settings but cannot remember. I'm sure you know what I...
  14. Has there been anymore word on resolving this by...

    Has there been anymore word on resolving this by Newtek?
  15. Replies
    10
    Views
    781

    Sorry about late reply....It was a corrupt...

    Sorry about late reply....It was a corrupt download. All working now thanks.
  16. Glad to hear this is being looked at again. VBO...

    Glad to hear this is being looked at again. VBO is essential in viewport as you say and have to agree this is a regression.
    Lightwave is always advertised as a product for getting things done...
  17. Replies
    10
    Views
    781

    Speaking of iPi, I just downloaded there new...

    Speaking of iPi, I just downloaded there new software trial and installed the recorder but it just crashes on start. Just flashes up for a second then gone. Installed .net 4.7 . Have you had any...
  18. Yes I have to agree. I noticed a considerable...

    Yes I have to agree. I noticed a considerable impact on viewport performance for streaming. VBO is faster and smoother. Also the explenation of this only happening on a poly heavy scene is not true. ...
  19. Replies
    10
    Views
    781

    Sounds great. Hope you may get time to post some...

    Sounds great. Hope you may get time to post some animated results at some point.
  20. Replies
    10
    Views
    781

    Both really. I haven't tried it either yet so was...

    Both really. I haven't tried it either yet so was just asking to see if anyone had tried it and wondered if it still worked with this new version of LW2018. I don't know if there has been any...
  21. Thanks for posting. Will change to streaming....

    Thanks for posting. Will change to streaming. However ,your example scene isn't complex so don't know why LW2018 can't handle it when 11.6.3 can manage it. Tbh I'm not finding anything benefiting me...
  22. Thanks. Yes you are right. I can reproduce...

    Thanks. Yes you are right. I can reproduce exactly the same result.
  23. I'll let you send the bug report. Glad I'm not...

    I'll let you send the bug report. Glad I'm not the only one. Thought I was going crazy! ��
  24. Nope that's off. Just updated my graphics driver...

    Nope that's off. Just updated my graphics driver and still no change. No idea what's going on. Only thing I can think off is this was created in LW 11.6.3 and 2018 converted it. So maybe it's a...
  25. 142191142190 This is what happens when first...

    142191142190

    This is what happens when first sent from modeler. Soon as you move around the object in viewport the pipe's and chin vanish. If I change subpatch level then it reapers until I move...
Results 1 to 25 of 172
Page 1 of 7 1 2 3 4