Search:

Type: Posts; User: Pounie

Search: Search took 0.02 seconds.

  1. Thread: ATI Update

    by Pounie
    Replies
    9
    Views
    1,953

    I would suggest to try this one:...

    I would suggest to try this one:
    http://downloads.guru3d.com/download.php?det=877
    I had the same problem with points that does not get highlighted. This version solved it.
    More info from this...
  2. Replies
    13
    Views
    2,921

    Thanks a lot bot this helped a lot. No mouse bug...

    Thanks a lot bot this helped a lot. No mouse bug anymore and I noticed an improvement in performance also. :)

    Cheers!

    David
  3. Replies
    13
    Views
    2,921

    Well, I don't care what is commonly accepted or...

    Well, I don't care what is commonly accepted or not, I don't care about Nvidia.
    I just know that I have an ATI card and there must be a way to make it work nicely with LW.

    Some happy LW-Win XP-...
  4. Replies
    13
    Views
    2,921

    Yes, I wish I could tell me what is the correct...

    Yes, I wish I could tell me what is the correct distance between the keyboard and the chair, then I would see if I can fit between... :o
  5. Replies
    13
    Views
    2,921

    Which ATI driver?

    Hi,

    I need some support as I'm having strange behaviour in LW8.01 Modeler with my ATI card X800 XT. It's a driver problem.

    Running driver version 6.14.10.6444 gives me sticky mouse icons in...
  6. Replies
    29
    Views
    3,122

    Same problem with Modeler (LW8.01) as you...

    Same problem with Modeler (LW8.01) as you describe Avalon. video card ATI X800 XT with latest driver proposed by ATI (6.14.10.6476). The point in the viewport is selected but not highlighted, as long...
Results 1 to 6 of 6