Search:

Type: Posts; User: frippe77

Page 1 of 2 1 2

Search: Search took 0.50 seconds.

  1. Replies
    0
    Views
    108

    NewTek HD Video Driver corrupt?

    Hi...

    A few strange things...and trying to collect all the pieces to get to the source of the problem....
    The TriCaster is a TCXD460 and we are currently running AE3.
    Recently I've noticed a...
  2. Streaming profiles doesn't work - TC460

    Hi...

    Running TC460 with AE3.
    It seems that our system has a streaming problem.
    We are currently sending our RTMP-streams to Kaltura. We have several presets working from our TriCaster, but for...
  3. Hi there! When we first experiences problems i...

    Hi there!
    When we first experiences problems i recall we used the latest NVIDIA drivers.
    After a factory reset and a complete reinstall, we still had problems and it might be related to that we are...
  4. Thanx Steve. After another restart i realized...

    Thanx Steve.

    After another restart i realized that I had three Newtek HD Video devices in the Device Manager. Two of them marked with version 1.01 and version 1.02 had a yellow warning (and code...
  5. Bump on this one.... The device manager in Win7...

    Bump on this one....
    The device manager in Win7 gives us Code 10.
    Anyone??
  6. PANIC! No video or audio out! TriCaster 460

    Hi guys.

    Just experienced something that makes me worried.
    Yesterday i realized that our TriCaster 460 stopped sending video out (HD-SDI) and no sound.
    The sound on the streaming were doing...
  7. Replies
    2
    Views
    858

    Thanks Kane! I'll have a look! Best regards...

    Thanks Kane!

    I'll have a look!

    Best regards

    /Frippe
  8. Replies
    2
    Views
    858

    External SSD for NC1 IN - case mount?

    Hi there...

    We have an old NC1 IN that we are planning to put in a small 19" case with monitor etc.
    However we are struggling with how to mount the external SSDs in the case in a good way, and...
  9. No BIOS/startup screen with two monitors connected - TC 460

    Hi.

    It seems that when I connect only one monitor to the HDMI-out on the graphics card I get the startup screen (BIOS). When adding my second screen to the DVI-out and restarting the system I only...
  10. Replies
    17
    Views
    777

    Narrowing the problem a bit... It seems that...

    Narrowing the problem a bit...
    It seems that when I connect only one monitor to the HDMI-out on the graphics card I get the startup screen (BIOS). When adding my second screen to the DVI-out and...
  11. Replies
    17
    Views
    777

    Hi again. I'm still experiencing problems...

    Hi again.


    I'm still experiencing problems with the startup procedure. Pressing the start-button -> black screens for about 20 seconds -> all of a sudden I'm logged on to Windows and the IU is...
  12. Replies
    2
    Views
    251

    :) Thanks Kanep. The old PSU is replaced and...

    :)
    Thanks Kanep.
    The old PSU is replaced and we're going start up the system shortly (after re-gluing all the SATA-connectors), however with your info I feel quite calm...

    /Frippe
  13. Replies
    2
    Views
    251

    New PSU - TriCaster 460

    Hi...

    I'm about to change our powersupply for our TriCaster 460 to a new one (the fan makes an annoying sound a few minutes after startup).
    We recently got a new PSU from our reseller (sent to...
  14. Replies
    17
    Views
    777

    Hi Guys! Since we had our TriCaster 460...

    Hi Guys!

    Since we had our TriCaster 460 mounted in a case and we were about to change power supply, I totally disconnected it and placed it on a table. Removed the extra SSD we have in the slot,...
  15. Replies
    17
    Views
    777

    TriCaster 460 not booting!!

    Hi there.

    Time for an upgrade to the latest AE3-version.
    Choosed Administrator mode and Backup and Restore option.
    The TriCaster went black.
    Now it wonŽt boot.
    It doesnŽt even give me the...
  16. TriCaster Advanced Edition 3 - april release

    Hi.

    I was wondering how to update to the latest version of AE3 on my system (april release).
    I have the February release installed for the moment.

    Is it a full installation or a patch?
    ...
  17. Replies
    1
    Views
    194

    TriCaster 460 AE - LTC problems

    Hi...

    After updating our TriCaster 460 AE to the latest version (181220), it seems that we lost our connection with external LTC.

    This was not a problem before the update...

    Any ideas?
    ...
  18. Replies
    2
    Views
    223

    Hi Kanep. To add some info: Software...

    Hi Kanep.

    To add some info:

    Software version 5-1-171027C Advanced Edition

    We are often experiencing an increase of fan speed when we are using our TC460. Especially when we use simple...
  19. Replies
    2
    Views
    223

    TriCaster 460 drop outs, video and sound

    Hi guys.

    Yesterday we experienced some problems with our TC460 while recording and streaming.
    All of a sudden the video and the sound freezed on the main out 1. The sources on IN1-IN3 were...
  20. Hi Kane and thanx for the input. When I have...

    Hi Kane and thanx for the input.

    When I have the option of choosing between a motherboard-based LAN-adapter (Intel) and an ”external” (Atheros in this case) my common sense often tells me that the...
  21. VMC1 IN/NC1 IN - Which network adapter???

    Hi.

    We have an "old" VMC1 IN and have been testing it for a while.
    From the start I noticed that there are two network connections and my question is: why?
    Is one of the network adapters better...
  22. Well, apparently I still miss the 4 layer...

    Well, apparently I still miss the 4 layer composition.
    Making a text-search for the 4 layer preset on the entire system (4 layer.LiveSet) results in 0 hits.
    Suggestions?

    /Frippe
  23. Replies
    7
    Views
    1,304

    Haha...ok Nice workaround. IŽll keep that in...

    Haha...ok
    Nice workaround.
    IŽll keep that in mind!
    /F
  24. Ok... IŽll try that. Thanks! /F

    Ok...
    IŽll try that.
    Thanks!

    /F
  25. Yes... All boxes checked... /F

    Yes...
    All boxes checked...

    /F
Results 1 to 25 of 36
Page 1 of 2 1 2