Search:

Type: Posts; User: zapper1998

Page 1 of 20 1 2 3 4

Search: Search took 0.08 seconds; generated 15 minute(s) ago.

  1. Replies
    16
    Views
    1,122

    Credit goes to the everyone in the thread ...

    Credit goes to the everyone in the thread

    https://forums.newtek.com/showthread.php/163775-LW-crashes-when-resizing-quad-view-windows


    yup yup

    Now this new Machine can do gall dam work...
  2. Replies
    16
    Views
    1,122

    Ok Great news Asus Motherboard Software....

    Ok
    Great news

    Asus Motherboard Software.
    And after Disabling the Nahimic Service in the services, it looks like the Problem I was having using my
    Multiple Monitors has gone away.

    Also...
  3. I posted that I was having the same Issues. ...

    I posted that I was having the same Issues.

    And after Disabling the Nahimic Service in the services, it looks like the Problem I was having using my
    Multiple Monitors has gone away.
    Also...
  4. Replies
    16
    Views
    1,122

    Ok Will look at the window position in cfg All...

    Ok
    Will look at the window position in cfg
    All versions of LW do it..
    New system..
    New SSD...
    1 Graphics card Titan-Z with updated drivers..
    Monitors 1 and 2 are connected to GFX card..
    This...
  5. Replies
    16
    Views
    1,122

    OK the problem is so frustrating Why will...

    OK the problem is so frustrating

    Why will every program in the world work with 2 monitors ( spanned across 2 monitors ) , EXCEPT LIGHTWAVE .... Why ????

    It worked perfectly fine when I was...
  6. Replies
    16
    Views
    1,122

    OK On display #1 I have Modeler maximized, I...

    OK
    On display #1 I have Modeler maximized,
    I minimize it a little and drag the right side maybe an inch onto display #2,
    and it freezes up.

    **but with modeler maximized on display #1,
    I...
  7. Replies
    16
    Views
    1,122

    It has to be an OpenGL issue because all the...

    It has to be an OpenGL issue

    because all the other programs 30+ work just fine

    So what in LW do I need to enable or disable ???
  8. Replies
    16
    Views
    1,122

    The Titan-Z is connected to the #1 and #2...

    The Titan-Z is connected to the #1 and #2 displays.

    And I want to span across #1 and #2 that are hooked up to the Titan..
  9. Replies
    16
    Views
    1,122

    Multimonitor setup issues help please

    OK
    I have 2 video cards and 3 monitors
    2 monitors connected to the Titan-Z, #1 and #2 displays
    1 connected to the GTX-1080 #3 display

    The problem is LW works fine on #1 display
    When I move it...
  10. Replies
    174
    Views
    20,049

    Well I knew the 850 watt psu might handle it. But...

    Well I knew the 850 watt psu might handle it. But was having issues.
    So I thought I would try adding the 2nd psu to see if issues went away, the issues did go away.
    The Case can handle 3 psu's,...
  11. Replies
    15
    Views
    2,951

    Links not working??

    Links not working??
  12. Replies
    174
    Views
    20,049

    At the Wall outlet it is using avg of 745 watts...

    At the Wall outlet it is using avg of 745 watts +/- 150 watts it varies on load.

    The PSU setup, 1st Psu is for the Motherboard, the 850 watts psu.
    The 2nd psu is for the SSD's and hdd's and the...
  13. Replies
    174
    Views
    20,049

    Re-rendered the scene and it now does it in 48.2...

    Re-rendered the scene and it now does it in 48.2 sec, rendered it a few times and same time 4 out of 4..


    OK, I had to add a 2nd PSU to the new AMD Threadripper build, the 1000W was barely...
  14. Replies
    46
    Views
    4,391

    ok will give it a go thanks changed my...

    ok will give it a go

    thanks


    changed my signature font color
  15. Replies
    46
    Views
    4,391

    Post #31 would love to try this. Awesome...

    Post #31 would love to try this.

    Awesome looking

    Thank you for sharing
  16. Replies
    174
    Views
    20,049

    let me re render again and i will take...

    let me re render again and i will take screenies..

    ok i looked at something wrong then....

    it took 50.1 sec

    148486


    opps sorry
  17. Replies
    174
    Views
    20,049

    ya could not believe it so i re rendered it 3...

    ya could not believe it so i re rendered it 3 times same time 7.1 sec
  18. Replies
    6
    Views
    645

    have the ram and CPU O/C'd ram at 3000 and cpu at...

    have the ram and CPU O/C'd ram at 3000 and cpu at 4200 so i am going to rerun benchmark marbles again
  19. totally AWESOME dude :2guns:

    totally AWESOME dude :2guns:
  20. my new machine rendered the marble scene in 14...

    my new machine rendered the marble scene in 14 minutes
  21. Replies
    174
    Views
    20,049

    rendered in 7 seconds

    rendered in 7 seconds
  22. Replies
    6
    Views
    645

    So far 2015.3 runs sweet with all 64 cores. ...

    So far 2015.3 runs sweet with all 64 cores.

    Had Issues after getting the new machine after getting up and running, all the versions of LW would freeze up on the #2 Display..

    After fiddling...
  23. ............................ :rock: wow what a...

    ............................ :rock: wow what a read
  24. Replies
    6
    Views
    645

    New Build - Threadripper 3970X -

    My new Build

    MB=ASUSTeK COMPUTER INC. ROG STRIX TRX40-E GAMING Rev 1.xx
    CPU=1 x Ryzen Threadripper 3970X 32-Core - 3690 MHz (32 cores, 64 threads)
    Memory=131072 MB DDR4 DIMM 2133 MHz (8 of 8...
  25. up been a sub for ever

    up been a sub for ever
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4