Search:

Type: Posts; User: dch

Page 1 of 2 1 2

Search: Search took 0.03 seconds.

  1. Replies
    4
    Views
    266

    Problem Solved again. Changing the HDMI input...

    Problem Solved again.
    Changing the HDMI input didn't continue to work.
    I discovered that the UHD TV that I was using for multiview was causing the problem.
    I replaced the TV with another UHD TV...
  2. Replies
    4
    Views
    266

    Problem Solved. The HDMI connection to the...

    Problem Solved.
    The HDMI connection to the Multiview TV was causing the jerky, stuttering video.
    I was able to use a different HDMI input on the same TV with the same cable and the problem went...
  3. Replies
    4
    Views
    266

    Jerky, stutteriing Video after updates

    TC 460 with a GT 740 video card.
    I updated the TC software to version 190506 from 180122.
    After this update the Program and Preview were all black with no text in this area of the interface as...
  4. Replies
    4
    Views
    2,018

    Thanks Sensei, Problem solved. I went to...

    Thanks Sensei,

    Problem solved.

    I went to your link and that program is no longer available but it pointed me to Process Monitor:
    https://technet.microsoft.com/en-us/sysinternals/processmonitor...
  5. Replies
    4
    Views
    2,018

    SE crashes during startup

    I have the latest version of SE installed on an i7, win10

    I had been using SE to convert some MTS files to avi. I closed SE and worked on an audio file in another program for about 30 minutes. I...
  6. Replies
    2
    Views
    752

    Use Windows convention for saving playlists

    When changing a playlist under the "Text" tab it would be VERY helpful when the "Save" button is clicked to have the currently open playlist filename listed as the default save file.

    I have...
  7. Replies
    2
    Views
    1,328

    And the capture window is in the correct aspect...

    And the capture window is in the correct aspect ration too.

    The capture window upgrades will be the most used improvements that we use in our production environment.
  8. Replies
    2
    Views
    1,268

    Solved my install problem by rebooting then...

    Solved my install problem by rebooting then installing.
  9. Replies
    2
    Views
    1,268

    SE 2.0 and XP pro Compatability

    Will the SE 2.0 upgrade work with XP pro SP3?
    I bought the upgrade but it hangs up during install.
  10. Replies
    2
    Views
    1,121

    Moving a Clip or Still within a Crop

    I'm trying to do something that I did all the time with the editor in VT2. Crop a clip or still, then move the image within the newly defined crop area using controls in the position panel called...
  11. Replies
    1
    Views
    1,437

    Text Template Lists - .vto files

    Is there a way to edit a .vto file with a text editor possibly on another computer and then save the file where it can be recognized by TC?

    All my efforts so far result in a .vto file that is no...
  12. Replies
    5
    Views
    785

    I just noticed your post, in case you still need...

    I just noticed your post, in case you still need help I'll describe my proceedure in TC-FXpro.

    1. Create all text overlays in a single Project with each design on a separate page.
    2. Save the...
  13. Replies
    7
    Views
    1,094

    I believe that I can answer my own question. ...

    I believe that I can answer my own question.

    It appears that Tool Shed>Video>Match Colors will not transfer COLOR CORRECTION (LOW/MID/HIGH) properties, only COLOR CORRECTION (ALL) properties.
    ...
  14. Replies
    7
    Views
    1,094

    I'm afraid that my issue has not been resolved...

    I'm afraid that my issue has not been resolved after all.

    I am using COLOR CORRECTION (LOW/MID/HIGH) on a clip, then I use Tool Shed>Video>Match Colors ( with check marks in all boxes) to Learn...
  15. Replies
    7
    Views
    1,094

    Thanks, the Tool Shed>Video>Match Colors method...

    Thanks, the Tool Shed>Video>Match Colors method works, and I just discovered that you have to "X" the boxes for the properties you want on the Spline editor.

    Thanks for putting up with this Old...
  16. Replies
    7
    Views
    1,094

    Copying clip properties

    Just started using SE after using using the VT2 editor since '02. I need to know how to copy color correction adjustments from one keyframe to another and from one clip to another.

    Searched the...
  17. Replies
    66
    Views
    5,966

    I saw the light

    Dr. Cross - I feel better about the new codec after your comments, sorry I missed/overlooked previous posts on the subject. Thanks for the long suffering.

    I also overlooked Gordon's post with a...
  18. Replies
    66
    Views
    5,966

    Mr. Cross - Thanks for taking the time to...

    Mr. Cross - Thanks for taking the time to respond to this discussion, but what I see while reading through this thread is a gross lack of information. I can not imagine that Newtek would make such...
  19. Replies
    66
    Views
    5,966

    Thanks to all. I was unaware of the 2.0 upgrade...

    Thanks to all. I was unaware of the 2.0 upgrade until it arrived in the mail yesterday. Now that I know that it doesn't record AVI it will not get installed. I can't imagine what NewTek was...
  20. Replies
    4
    Views
    1,286

    Is anyone taking their NT25.avi files from the...

    Is anyone taking their NT25.avi files from the Tricaster and using TMPGE to encode to mpeg2? TMPGEnc wont load the file even though the NT25 codec is installed and recognized by TMPGEnc.
  21. Replies
    0
    Views
    929

    Importing TC avi into TMPGEnc 4 Xpress

    I have been trying to directly import a avi clip recorded on my tricaster pro HD into TMPGEnc 4 Xpress running on another machine. The NewTek avi codec is installed on this other machine.

    I get...
  22. Replies
    1
    Views
    397

    Lace problems with TMPEG or maybe DVDit PE

    When I render an AVI or RTV to MPEG2 in TMPGEnc and then bring it into DVDit PE to author and burn, I end up with with a picture that has a very distinct "combed" left and right edge when there is...
  23. Replies
    5
    Views
    1,355

    Some followup about my original problem. I...

    Some followup about my original problem.

    I believe Jean had the right idea.

    I divided the project into two parts and which elimiated the problem of the black clips. The project was going to...
  24. Replies
    5
    Views
    1,355

    Build 3866

    Build 3866
  25. Replies
    5
    Views
    1,355

    I have projects using the same captured clips...

    I have projects using the same captured clips that are longer than this project and they have no such black clips when loaded, so this would indicate that memory is not the issue. I am currently...
Results 1 to 25 of 40
Page 1 of 2 1 2