Search:

Type: Posts; User: mgrusin

Page 1 of 20 1 2 3 4

Search: Search took 0.20 seconds.

  1. Replies
    2
    Views
    968

    NewTek Support as usual was stellar and got back...

    NewTek Support as usual was stellar and got back to me even on the holiday weekend. They didn't have a root cause beyond "sometimes Windows updates break things", but they erased my previous...
  2. Replies
    2
    Views
    968

    SpeedEdit 2 just forgot registration :(

    My previously solidly-working SpeedEdit 2 installation is now putting up the product registration dialog when I try to start it. Even with the proper registration information from...
  3. Longshot: anyone have SX-8 and/or connection hardware? (Daughterboard, etc.)

    I have an older (non-pro) VT card. It's been a workhorse all the way through VT-5.

    I'm doing more live work, so I'd love to add an SX-8 to the system. Bare SX-8s are all over Ebay, but none of...
  4. Help! Can't control 3rd / 4th audio tracks?

    Hey, I'm having a vexing problem on SpeedEdit running on a Tricaster 455X.

    I was given a Quicktime .MOV that happens to have four audio tracks.

    I'd like to mix the rear tracks into the front...
  5. Thanks VERY much Steve, that's the Newtek I know...

    Thanks VERY much Steve, that's the Newtek I know and love! :)
  6. No, SpeedEdit. Register.newtek.com is...

    No, SpeedEdit.



    Register.newtek.com is where my software goes (and stays) when you click a register button.

    To see the problem, go to register.newtek.com and try any of the customer service...
  7. Frustrating: all registration "I need to talk to a real person" pages are 404

    As of the morning of 1/5/2013, all of the links on register.newtek.com that would provide contact information to customer service, technical support, or sales, don't work.

    This is a bit...
  8. Replies
    4
    Views
    806

    Thanks very much for your reply, I took your...

    Thanks very much for your reply, I took your advice and solved it with an IK chain, but it took an interesting (to me) addition I hadn't anticipated.

    What I'm really trying to do is animate an...
  9. Replies
    4
    Views
    806

    simple (?) targeting question...

    I'm targeting an object to a null, and restricting it to pitch. It works perfectly in this orientation:

    object ----> target +Z

    But I'd like it to work in this orientation (think radar dish...
  10. Replies
    13
    Views
    3,204

    Sorry, I should have posted my eventual solution....

    Sorry, I should have posted my eventual solution.

    After trying everything else I could think of, I reinstalled windows, brought it up to date, reinstalled SE, and it worked beautifully.

    I can...
  11. Replies
    13
    Views
    3,204

    Don't apologize Scott, thank you! That's what I...

    Don't apologize Scott, thank you! That's what I was hoping for, but unfortunately it didn't help.

    I'm now wondering if this is a copy-protection issue; in all these uninstall / reinstalls, I...
  12. Replies
    13
    Views
    3,204

    Hm. Nothing that looks like "reset configs" in...

    Hm. Nothing that looks like "reset configs" in my SE menu, just the program and docs. (You may be thinking of something on VT). A "reset configs" is exactly what I want though.

    Sadly I...
  13. Replies
    13
    Views
    3,204

    Argh! This is so frustrating. I'm trying to...

    Argh! This is so frustrating. I'm trying to reinstall various drivers and things, and each time checking to see if SE will run, and it doesn't. I don't want to have to wipe the drive and install...
  14. Replies
    13
    Views
    3,204

    Thanks for the reply. I downgraded the video...

    Thanks for the reply. I downgraded the video driver to an old, known working one. SE has the same behavior.

    I have system restore turned off for performance problem reasons, so no restore points...
  15. Replies
    13
    Views
    3,204

    Additional: In task manager, the frozen SE splash...

    Additional: In task manager, the frozen SE splash screen shows up as "not responding"
    Killing SE from task manager brings up the "send error info to Microsoft?" dialog.
    The error report contains...
  16. Replies
    13
    Views
    3,204

    Freezes at splash screen

    Latest SE 1.5.5, Windows XP pro with all the updates.

    SE worked fine a few weeks back. I just went to start it and it freezes permanently at the splash screen.

    This could be for a couple of...
  17. Simple way to create a spherical map from an object?

    Hey kids,

    I have a complex object which is roughly spherical - think Death Star. This object has about 300,000 polys, with all kinds of different textures (it came out of CAD highly subdivided). ...
  18. Thanks!

    Belated thanks for the help, but I don't think that would have done it. I did fix it, and now know the problem stems from my monitor / screen resolution, which wasn't high enough to show the default...
  19. Help! Module windows open off the face of the earth

    Yo Toasterinos!

    I had to move my VT (3) off its hi-res dual-monitor setup onto a single monitor for a field job. The resolution of the new monitor is 1024 x 768, which should be enough for this...
  20. Replies
    4
    Views
    887

    Thanks for the replies, everyone. I'm boning...

    Thanks for the replies, everyone.

    I'm boning up (ha!) on lscript and will try to write my own tool, doesn't seem impossible. Will post if successful.

    @ice; yes, that tool would be awesome. I...
  21. Replies
    13
    Views
    1,352

    Cool site on regular and other solids, including...

    Cool site on regular and other solids, including geometry calculations if you're handy with a calculator:

    http://mathworld.wolfram.com/ArchimedeanSolid.html

    Nifty feature - you can rotate many...
  22. Replies
    4
    Views
    887

    Select polys to a sharp crease?

    Hey pixel pushers,

    I've been wanting a tool a few times today where you could select a single poly on a very dense object, and it would select all the polys outwards from that poly until it...
  23. Replies
    12
    Views
    2,309

    Thanks VERY much for the plugins Colkai! Your...

    Thanks VERY much for the plugins Colkai! Your "Normal move" does EXACTLY what I want it to. I totally owe you a beer (actual, not polygons :D ).

    Before totally giving up on this, I tried once...
  24. Replies
    12
    Views
    2,309

    OK, I deleted LWM8.cfg and LWEXT8.cfg, rebooted,...

    OK, I deleted LWM8.cfg and LWEXT8.cfg, rebooted, and ran modeler.

    Modeler lost all the other plugins, but I was a little surprised to see it still has "move plus" (is it supposed to be native or a...
  25. Replies
    12
    Views
    2,309

    The poly only has 6 points, and I'm sure it's...

    The poly only has 6 points, and I'm sure it's flat. If your RMB doesn't make the poly grow and shrink, then there's definitely something wrong with my setup. I'll delete the config (just LWM8.cfg...
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4