Search:

Type: Posts; User: jgjones

Page 1 of 3 1 2 3

Search: Search took 0.03 seconds.

  1. Replies
    16
    Views
    2,025

    Thanks for the example scene... unfortunately,...

    Thanks for the example scene... unfortunately, it does not load.

    Thanks anyway... I'll probably figure out what I'm doing wrong as I now have a bit more time to mess around with rel morph. (Since...
  2. Replies
    16
    Views
    2,025

    Speaking of Relativity...

    Has anyone has any problems (or success) using Relativity Morph on LW 9 (Win64)?

    I'm using the "Effector" type of morph option, on an endomorph, and believe I've set everything up right, but as...
  3. Replies
    2,250
    Views
    117,328

    I also have a comcast.net email address... no...

    I also have a comcast.net email address... no email yet.
    I've checked the "screened email" folder but found nothing from NewTek.
    I know for certain that comcast does engage in some blocking of...
  4. Replies
    3
    Views
    464

    Or this: LOL.p (Load Object Layer), about half...

    Or this:

    LOL.p (Load Object Layer), about half way down page:
    http://home.comcast.net/~jgj252/LW/plugins.htm

    -Jim
  5. Replies
    223
    Views
    24,483

    LWSN -3 trashing LW8.CFG file (add'l info)

    Follow up to my previous post on the subject...

    I had a chance to test this some more, and my results are that LWSN -3 deletes most of the LW8.CFG file every time, and is completely repeatable. I...
  6. Replies
    223
    Views
    24,483

    LWSN -3 trashing LW8.CFG file

    LW 8.3, Intel, Win2000

    I've been using LWSN -3 (batch file) mode a bit since updating to 8.3, and I find that after the batch file finishes and I open up LW, my LW8.CFG file has been excised of...
  7. Replies
    274
    Views
    37,039

    Yikes. I guess I fell victim to the "not...

    Yikes.

    I guess I fell victim to the "not expressing myself very well" bug. Indeed, my comment was directed at myself, as I regarded my observation of the the way the SDK works as based on my very...
  8. Replies
    2
    Views
    835

    Adjust TCB and Default Tension

    Wrote a couple of new plugins recently to make controlling the Tension, Continuity and Bias of keyframes easier -- thought they might be useful to other folks also:

    Adjust TCB is a Layout Tool...
  9. Replies
    274
    Views
    37,039

    SDK: LWLayoutTool->draw() called too often?

    044

    LW 8.2, OS: Win2000, P4 2.8Ghz, 1GB

    Description:
    The LWLayoutTool "draw" function seems to be called more than makes sense (at least as far as I can tell). Specifically it is called four...
  10. Replies
    274
    Views
    37,039

    BMP.p saving incorrect RGBA images

    043

    LW 8.2, OS: Win2000, P4 2.8Ghz, 1GB

    (Found in this thread: http://vbulletin.newtek.com/showthread.php?t=33153)

    Description:
    32-bit RGBA images, saved with BMP32 have messed up colors...
  11. Replies
    2
    Views
    552

    You're not a moron. :) BMP is definitely...

    You're not a moron. :) BMP is definitely unwell. Same messed up colors happen when you load a LW-saved RGBA .bmp back into LW.

    Used to work ok...

    -Jim
  12. I was missing the old "Default Tension" feature...

    I was missing the old "Default Tension" feature quite a bit myself, so I recently wrote a Layout Master plugin which takes advantage of the new 8.2 ability to stay active and remember it's settings...
  13. Replies
    274
    Views
    37,039

    Tif loader not handling PS 32-bit files correctly

    36?

    LW 8.2, OS: Win2000, P4 2.8Ghz, 1GB

    Description:
    The 8.2 tif image loader, after loading a Photoshop (7) 32-bit tif (RGBA) makes an incorrect, all white, alpha channel. The same image will...
  14. Replies
    274
    Views
    37,039

    Move TCB tool bugs

    022

    LW 8.2, OS: Win2000, P4 2.8Ghz, 1GB

    Description:
    Several bugs noted while using the Move-TCB tool in Layout. Examples: T changes from 0 to 1.0 when editing B; B values appear from nowhere...
  15. Replies
    1
    Views
    424

    Can't find "post_Alpha2" anywhere in 8.2, but can...

    Can't find "post_Alpha2" anywhere in 8.2, but can confirm that flare2alpha is not being saved to the scene file. (Works fine in 8.0.1)

    -Jim
  16. Replies
    274
    Views
    37,039

    RLA image i/o problems

    015 ?

    LW 8.2, OS: Win2000, P4 2.8Ghz, 1GB

    Description:
    A) The normal RLA image saver (rla.p) is writing incorrect image files. It's writing the header values in little-endian style rather...
  17. Replies
    274
    Views
    37,039

    Perlin Noise

    012

    LW 8.2, OS: Win2000, P4 2.8Ghz, 1GB

    Description:
    Looks like a bug in the Perlin Noise calculation in certain procedural textures:

    http://home.comcast.net/~jgj252/PerlinNoiseGlitch.jpg
    ...
  18. Replies
    274
    Views
    37,039

    Confirmed.

    Confirmed.
  19. Replies
    274
    Views
    37,039

    LW8.2 handles image sequence fields incorrectly...

    002 [number edited by moderator]

    LW 8.2, OS: Win2000, P4 2.8Ghz, 1GB

    Found by ImageShoppe in this thread:
    http://vbulletin.newtek.com/showthread.php?t=31926

    Description:
    When field...
  20. Replies
    274
    Views
    37,039

    Alpha Channel / Shadow Density Bug

    001 [number edited by moderator - let's not count the example above as our first item!]

    LW 8.2, OS: Win2000, P4 2.8Ghz, 1GB

    Found by sms in this thread:...
  21. Replies
    6
    Views
    1,736

    Yikes! That's a right nasty bug there! Worked...

    Yikes! That's a right nasty bug there! Worked fine in 8.0.1.

    When a surface has any Reflection, and the surface's Alpha Channel is set to Shadow Density, the relfections are being added to the...
  22. Replies
    6
    Views
    1,736

    That's rather disturbing, to say the least. ...

    That's rather disturbing, to say the least.

    I've tried to test a similar setup here, but the alphas come out just fine.

    Can you provide more details of your scene, or perhaps post an example...
  23. Still broken in 8.2, unfortunately. This is on...

    Still broken in 8.2, unfortunately.

    This is on the list to fix, yes??? Maybe next update?
  24. Just wanted to add my two cents.... this is...

    Just wanted to add my two cents.... this is indeed an important function to get right. LW 7.5 did it correctly, and I can't imagine the illogical behavor of 8 to be anything but a serious bug.
    ...
Results 1 to 24 of 68
Page 1 of 3 1 2 3