Search:

Type: Posts; User: jonberg

Search: Search took 0.01 seconds.

  1. Replies
    2
    Views
    466

    so it is useless, when thinking bigger..? �� ...

    so it is useless, when thinking bigger..? ��

    Can I make this as a feature request? ��
  2. Replies
    5
    Views
    408

    Same Problem here. But the Newtek-Manual says,...

    Same Problem here.
    But the Newtek-Manual says, the TC1-Delay is a Feature... ��.
    I use a TC1 for live-production, but I have experienced, that other switchers have less delay(1 frame) and therefore...
  3. Replies
    2
    Views
    466

    TC1 - Skype-TX with external N-1

    Hi everyone,

    is there anyone been able to use Skype TX in the TC1 with an extern N-1-Mix?
    We are mixing the hole sound extern and can't find a solution to route the extern mixed N-1 back in the...
  4. Replies
    21
    Views
    1,379

    Thanks for all your replies. A screenshot of...

    Thanks for all your replies.

    A screenshot of the marcolist is above the video in my last post. :)

    I need to transfer an activ videosource to the me und back.

    This is the effect i do with ME:...
  5. Replies
    21
    Views
    1,379

    "or switches correctly and then suddenly cuts to...

    "or switches correctly and then suddenly cuts to another unprogrammed input."

    I have this problem with a macro:

    I want to transfer the state of input from v2_b ROW to pgm_b ROW.
    For this I'm...
  6. I use the TC1 with 1 4k Screen und 2 1080p...

    I use the TC1 with 1 4k Screen und 2 1080p Screens with no performance issues. All are using 100% Font Size.
    In 1080p the Big Screen was not really useful, the resolution was very bad and the...
  7. Recording individual Input on TC1 not working smooth anymore

    I have a Problem with TC1 while recording an Input.
    During Recording, the Output drop Frames (Result looks like 5fps).
    Recording only the Mix is no Problem.
    Smooth Production isn't able anymore.
    ...
  8. Replies
    8
    Views
    2,722

    Push

    Push
  9. Replies
    8
    Views
    2,722

    "When I restart the Connect software, I don't get...

    "When I restart the Connect software, I don't get any SDI video output until I set the 'Hardware Video Destination' selection to 'None', then set it back to my SDI output option. Then video appears."...
  10. Replies
    8
    Views
    2,722

    Version 1-0-200424 Mark-D

    Version 1-0-200424 Mark-D
  11. Replies
    2
    Views
    382

    With the update today it works fine. Thanks for...

    With the update today it works fine.
    Thanks for the update :D
  12. Replies
    8
    Views
    2,722

    Push

    Push
  13. Replies
    2
    Views
    382

    Push

    Push
  14. Replies
    4
    Views
    1,679

    Push

    Push
  15. Replies
    2
    Views
    382

    TC1: ASC AE -> Export doesn't worl

    i wanted to build my one transition-effects with the build-in ASC AE on my TC1.

    But I have two Problems:
    - I can't export to the TC1
    - I can't install the exported standalone .exe (Extreme...
  16. Replies
    4
    Views
    1,679

    I can't see any input or output on the...

    I can't see any input or output on the NCIO-multiviewer.
    Just black, some times after a half hour it appears...
    Signal in TC1 works.
    Output on NCIO works.
  17. Replies
    8
    Views
    2,722

    NC1 I/O Genlock (Mark D-Unit)

    Hi, I have problems with NC1 i/O and Genlock.

    With Genlock plugged in & activated the SDI-Outputs won't work.

    Anyone with the same problem?
  18. Replies
    4
    Views
    1,679

    i have problems with the NC1 I/O not displaying...

    i have problems with the NC1 I/O not displaying input&output signals.
    The Inputs are working und my TC1 is receiving the signals, same with the outputs.

    After several newstarts it works.
    ...
  19. I've experienced that EVERY conversion takes...

    I've experienced that EVERY conversion takes minimum 1,5 frames

    NCI/O --------------------------> TC1
    SDI IN -> NDI ----> NDI -> Processing -> SDI
    _____ 1,5 ____ + ____ 1,5 ___ + ___ 1,5 ___ =...
  20. Replies
    1
    Views
    607

    TC1 Recording with framedrop/asynchron

    We have problems recording the camera signals in the TC1.
    They aren't synchron.
    Sometime one signal, after some time, has a delay to the others(for example after 20 minutes 5 frames), sometime it...
  21. Replies
    1
    Views
    611

    RGB Parade - Waveformmonitor

    Is it possible, to have an option for RGB parade in the TC1?
    It's how we in Germany use the WFM.
    143398
Results 1 to 21 of 21