Search:

Type: Posts; User: sclaws

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. I just purchased the CX350 and am still learning,...

    I just purchased the CX350 and am still learning, so just a quick comment. NDI does work. Panasonic provides several output presets, but its(unsurprisingly) limited compared to the Spark, but...
  2. TC1 stopped viewing NDI sources in UI (works with studio monitor, same workstation)

    I've had this issue intermittently where my TC1 would no longer "see" NDI sources from our NC1 IO, unless I restart the NC1. Now, after running an update on the TC1, it no longer sees any NDI...
  3. Replies
    0
    Views
    151

    TC460 only boots to Admin mode

    Wish I had more info to give on this, but I cannot load the Tricaster workscreens anymore...On startup it loads directly to the newtek admin menu. If I select the button to run the Tricater, is just...
  4. Replies
    4
    Views
    378

    ...disregard. The issue returned, and its on both...

    ...disregard. The issue returned, and its on both drives so I doubt this is a disc error.
  5. Replies
    4
    Views
    378

    I'm in bizarro world. I started a disk defrag,...

    I'm in bizarro world. I started a disk defrag, but stopped it to test moving media to another drive first. Loaded up the same problem session, and the files that previously did not work, are playing...
  6. Replies
    4
    Views
    378

    TC1 DDR clips stopped working

    I have found an odd issue that just started. While setting up a new session I added some random clips (locally recorded and Newtek stock media), and no clips are playing. At first a clip worked fine,...
  7. Replies
    4
    Views
    1,141

    Thank you both!

    Thank you both!
  8. Replies
    4
    Views
    1,141

    2-Stripe Control Panel user guide?

    I feel kinda stupid asking this but I can't find documentatation for the IP Series 2-Stripe Control Panel. Can anyone shove me in the right direction?
  9. Replies
    1
    Views
    331

    Disregard. Deleted session, stream profiles and...

    Disregard. Deleted session, stream profiles and started over.
  10. Replies
    1
    Views
    331

    TC1/Vimeo: Max Streams already active?

    Just got a TC1 and am trying to stream to Vimeo. It was working earlier today, but now keeps giving me an error I'm unfamiliar with (attached). With so few config options for streaming I do not know...
  11. Need help before I lose it (Net1 is where??)

    disregard
  12. Replies
    15
    Views
    2,463

    Eep. I'm awkwardly comforted that others had this...

    Eep. I'm awkwardly comforted that others had this issue..I guess :devil:

    I did send the 850 to Newtek. Last thursday I got a simple sentence response from 'tech' saying repairs were completed and...
  13. Replies
    15
    Views
    2,463

    Panic mode: 850 suddenly dead?!

    I'm looking for anyone who might have a "long shot" idea on what I can do to test my 850 before I ship it to TX for RMA service. Short story is I'm getting no signs of power at all...tried reseating...
  14. Thx Steve..I'll investigate further.

    Thx Steve..I'll investigate further.
  15. Thx for the responses. - I did update to 4B...

    Thx for the responses.

    - I did update to 4B before this broadcast event.
    - Out of the vertical video card, I have the HDMI port driving the interface and DVI for multiview. Perhaps switching...
  16. 450 Extreme stuttering with animated lower 3rd

    OK, here's my current issue. I created rendered lower thirds for a basketball tournament using After Effects, rendered with the Newtek SpeedHQ 4:2:2:4 codec. The live session was 1080i, and the lower...
  17. Replies
    12
    Views
    2,479

    Humble pie tastes great in the morning...just...

    Humble pie tastes great in the morning...just updated to IE9 x64 and my Watershed streaming issue is gone! Thx Steve...I will always come to you first with my questions ;)
  18. Replies
    12
    Views
    2,479

    Hi Steve. I'm running the 4b official...

    Hi Steve. I'm running the 4b official release...didn't yet try your suggestion (didn't see it until after we got this workaround running) but will do so tomorrow morning. Thx!
  19. Replies
    12
    Views
    2,479

    I talked to Newtek support and their...

    I talked to Newtek support and their recommendation worked. Basically you start your Ustream (or Watershed, in my case) stream in the Tricaster, then log-in to the Ustream page and manually start...
  20. Replies
    12
    Views
    2,479

    YES! I'm on-site right now tryimng to use...

    YES! I'm on-site right now tryimng to use Watershed with my 450 (4b software). The stream time counter rolls as if connected, but the broadcaster says "off-air". I need this working...about to call...
  21. I noticed 4b is on the download page now :)

    I noticed 4b is on the download page now :)
  22. Replies
    16
    Views
    3,067

    Very cool! I have had only a few Tricaster...

    Very cool! I have had only a few Tricaster broadcasts under my belt and look forward to seeing some of this. (The next broadcast for me is for a Jr high basketball tournament on 3/4...using 450...
  23. Replies
    22
    Views
    3,084

    Hi Jef, Do you have a recommendation for a UPS...

    Hi Jef,
    Do you have a recommendation for a UPS to pair with an 850?
  24. Replies
    23
    Views
    2,200

    I don't have an answer but I am watching your...

    I don't have an answer but I am watching your thread for responses...looking for a similar solution myself, and will post here if I find something.
  25. Replies
    22
    Views
    3,084

    Did this happen to start after updating to the...

    Did this happen to start after updating to the Rev 4 software?
Results 1 to 25 of 51
Page 1 of 3 1 2 3