Search:

Type: Posts; User: Billybopper1

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    0
    Views
    542

    Need help with sound

    Hi, I recently updated my VT5 software so that it's compatible with Windows 7. However, I'm not sure how to set my VT card as the default sound card. Can anybody lend me a hand with this?
  2. Replies
    1
    Views
    876

    No Audio on VT5

    Can anybody give me some advice on how to troubleshoot an issue I'm having with the audio for VT5. I'm loading audio clips into my project and the levels are showing, but I hear nothing. I just...
  3. Replies
    2
    Views
    884

    How do you play video clips?

    Hi, I have Lightwave 8.5 and I want to play a clip in the background of a rendered animation. How do you do that? I see there's an option to load an image in the background, but no option to import a...
  4. Replies
    4
    Views
    1,124

    What does NLA mean?

    What does NLA mean?
  5. Replies
    4
    Views
    1,124

    Upgrade for VT4?

    Does anybody know if there's an upgrade for VT4 which makes it compatible with Windows 7? (Short of a VT5 upgrade):question:
  6. Replies
    12
    Views
    2,425

    I need help!

    My version of Lightwave 8.5 has a layout menu configured to 3D Arsenal. How do I add the "parent in place" button to the general menu?:help:
  7. Replies
    12
    Views
    2,425

    I must be missing something. I have Lightwave 8.5...

    I must be missing something. I have Lightwave 8.5 via my VT4 and neither button is there.:question:
  8. Replies
    12
    Views
    2,425

    Where's the hotkey editor?

    Where's the hotkey editor?
  9. Replies
    12
    Views
    2,425

    Is "parent in place" a recent feature in...

    Is "parent in place" a recent feature in Lightwave because I don't seem to have it. I'm using 8.5 version. I also incorporated 3D arsenal.
  10. Replies
    12
    Views
    2,425

    I'm sorry, I still can't find it. :cry:Perhaps if...

    I'm sorry, I still can't find it. :cry:Perhaps if you post a screenshot?
  11. Replies
    12
    Views
    2,425

    Thanks! I'll try that. By the way, how do you...

    Thanks! I'll try that. By the way, how do you turn on the "parent in place" feature?
  12. Replies
    12
    Views
    2,425

    Problems with parenting

    Does anybody know why objects behave strange when you parent them? I'm trying to animate pages in a book. Each part of the book is on a separate layer and each layer is parented to a null I've...
  13. Replies
    3
    Views
    754

    Modeler of Layout

    Do I save the object in Modeler or Layout?
  14. Replies
    3
    Views
    754

    My images keep disappearing

    Does anyone know how to fix this problem? I've been applying several image maps on the surface of my objects in Layout, but even after saving the scene I open up the project again and they're gone. I...
  15. Replies
    2
    Views
    892

    Any page turners out there?

    Can anybody direct me to a tutorial in LW that animates pages turning in a book?
  16. Replies
    2
    Views
    979

    Saving custom brushes in Aura

    Hey, does anybody know how to save a custom brush in Aura? I'm trying to animate a logo, but I don't know how to save it as a brush. I use a filter to chromakey out the background so that only the...
  17. Replies
    1
    Views
    767

    I want to create soft edges

    Does anybody know how to create soft edges on an object? I have an image mapped on a flat poly and I want the edges to fade to complete transparency. How do you do that?
  18. Replies
    2
    Views
    765

    It works now

    Adding the plugins did the trick. Thanks!:thumbsup:
  19. Replies
    2
    Views
    765

    Can't load images in LW

    Has anybody encountered this problem? I just got Lightwave up and running and I'm trying to load an image to map on an object, but nothing happens when I open it. What am I doing wrong?
  20. Replies
    4
    Views
    1,661

    Window 7 doesn't work with VT4

    Does anybody know if there is an upgrade for VT4 that will make it compatible with Window7? Any help would be appreciated. Thanks!

    Billybopper1:help:
  21. Replies
    4
    Views
    3,109

    Question about scrolls

    Does anybody know how to make a scroll stop when it reaches the end? I'm scrolling some credits and I want it to stop on the last few lines of text. How do you do that?
  22. Replies
    2
    Views
    808

    Can't save rendered frames!

    Hey, can someone help me? For some reason, the rendered frames in my Lightwave project are not saving. I've got the Save RGB box checked in the Output Files tab of the Render Options panel. I try to...
  23. Replies
    7
    Views
    1,917

    O.K. I can get the clip to play at the proper...

    O.K. I can get the clip to play at the proper speed, but how can I export the sequence to play at the correct speed? It still only plays at 1 frame per second. I have to vamp it up to 3000% in Speed...
  24. Replies
    7
    Views
    1,917

    Screen Shot of Aura

    O.K. Steve. Here's a screen shot with my project loaded. Is this enough info to get a proper diagnosis? Sorry for taking so long to reply.

    Billy
  25. Replies
    7
    Views
    1,917

    The project resolution is 480 X 720 and the...

    The project resolution is 480 X 720 and the animation is 90 frames. I have an Intel Duo Quad core processor with 2 Gigs of RAM. The mode in the keyframer panel is set to color.
Results 1 to 25 of 51
Page 1 of 3 1 2 3