Search:

Type: Posts; User: genesis1

Page 1 of 13 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    37

    Fbx uv map problems

    Can't work out what's wrong. I have a head with a uvmap that works fine in LW as an object. Then I export it as an fbx, then import it as an fbx back into layout and the uv is missing??
  2. Replies
    2
    Views
    149

    It's subdivided with UV projection texture maps...

    It's subdivided with UV projection texture maps specular etc with a normal map adding the details. I suppose I could try editing the normal map to soften some of the edges.
  3. Replies
    2
    Views
    149

    Soften facial edges?

    I was wondering if there is a way to soften edges in Lightwave. I'm working on a head in LW and when I send it over to Marmoset I can add a scatter map and adjust the scatter depth. This gives a...
  4. Replies
    13
    Views
    324

    Thanks for that!

    Thanks for that!
  5. Replies
    13
    Views
    324

    Now I have it working. Is there a way the...

    Now I have it working. Is there a way the animation data can be retained in an fbx file. I've tried ticking animations and bake motion envelopes but my fbx file is not keeping the animation data...
  6. Replies
    13
    Views
    324

    Found out the problem. LW had subdivided auto...

    Found out the problem. LW had subdivided auto ticked and it won't work with that.
  7. Replies
    13
    Views
    324

    OK sitting infront of LW now. Under object...

    OK sitting infront of LW now. Under object properties add modifier md Baker pops up the exact same interface as md multi Baker which I was already using. Also tried object properties md reader and...
  8. Replies
    13
    Views
    324

    I didn't know how else to describe it. Using mdd...

    I didn't know how else to describe it. Using mdd multi Baker set to cage doesn't work properly unless you set it to cage and subdivided (LW only) setting. Then it works. However it won't work in...
  9. Replies
    13
    Views
    324

    OK, so here is what I want to do. I use LW MD...

    OK, so here is what I want to do. I use LW MD multi Baker cage only export to bake motions. I then open the same head in layout and import mdd but it doesn't work as I explained above. The only way...
  10. Replies
    13
    Views
    324

    LW 2020 mdd Baker not working properly

    Maybe someone can help. I have a head with eyes and teeth all in one layer with morph animation for the mouth. When I save it as an mdd file and load it back in the head and facial morphs don't work...
  11. Replies
    2
    Views
    232

    Thanks, will check that out. It's just weird the...

    Thanks, will check that out. It's just weird the eyes are fine when exported without morphs but soon as morphs is ticked on the fbx export, in marmoset one eye appears with a weird diamond pattern...
  12. Replies
    2
    Views
    232

    Lightwave to marmoset fbx problem

    I'm going around in circles trying to fathom this problem.
    I'm exporting a head (previous model had no problems) with morph expressions in fbx format to marmoset. When I have morphs checked I get a...
  13. Replies
    8
    Views
    320

    Thanks for that. Will keep that in mind next time.

    Thanks for that. Will keep that in mind next time.
  14. Replies
    8
    Views
    320

    How do I do that? Do I just find the config file...

    How do I do that? Do I just find the config file and delete it? I've never had to do it before so not sure how to go about it.
  15. Replies
    8
    Views
    320

    LW 2020.02 Self destructs

    Well, just had a weird experience. First time ever I've had this happen in Lightwave. I was in the middle of using fiber fx and Layout just shut off with no warning in the blink of an eye. So I...
  16. Replies
    4
    Views
    300

    I've sorted it. Was a zbrush problem. All now...

    I've sorted it. Was a zbrush problem. All now good.
  17. Replies
    4
    Views
    300

    It should have but I've just remembered that I...

    It should have but I've just remembered that I think zbrush may have deleted some unused points. Maybe that's the cause. Will have to check.
  18. Replies
    4
    Views
    300

    Morph problem in LW modeler 2020

    Having a problem with creating face morphs. I don't usually have a problem but for some reason I am this time.
    I have my neutral head which I created in zbrush. I then create an expression on the...
  19. I've had a few glitches with modeler that...

    I've had a few glitches with modeler that definitely need fixing with an update. Maybe we should all demand a refund under the UK 2015 consumer rights (if in UK) if they don't fix it very soon. 😉
  20. Replies
    26
    Views
    884

    Oops I missed this..... Will give this a go.

    Oops I missed this..... Will give this a go.
  21. Replies
    26
    Views
    884

    Yeah, I'm still having problems. Worked at first,...

    Yeah, I'm still having problems. Worked at first, but as I add more and more hair cards, some don't seem to be working correctly with the transparency map. Just wondering if there is anyone here who...
  22. Replies
    26
    Views
    884

    Thanks for the help, much appreciated.

    Thanks for the help, much appreciated.
  23. Replies
    26
    Views
    884

    Just tried your solution and it and it works like...

    Just tried your solution and it and it works like a charm and that's good enough for me. Thanks.
  24. Replies
    26
    Views
    884

    Thanks for that. I will give that a go. Have been...

    Thanks for that. I will give that a go. Have been messing for ages trying to get a good transparency.
  25. Replies
    26
    Views
    884

    LW 2020 transparency map Help needed

    I've been messing with hair cards for creating hair. I got some free maps online with spec, alpha and normal maps etc. However the Alpha maps are not working for me. Can anyone help out on what nodes...
Results 1 to 25 of 315
Page 1 of 13 1 2 3 4