Search:

Type: Posts; User: anilrao

Page 1 of 3 1 2 3

Search: Search took 0.02 seconds.

  1. Replies
    3
    Views
    361

    Thansk for quick reply. I'll give that a try and...

    Thansk for quick reply. I'll give that a try and see what happens.
  2. Replies
    3
    Views
    361

    IKBoost won't record motion

    IKBoost won't record motion (either in LW2018 or lw2015).
    Select the bones apply IKBoost, set the frame range and I can move the bones and the mesh follows but it dosen't record any keyframes. Any...
  3. Replies
    18
    Views
    3,965

    Yosemite and Lightwave 11.6

    Just installed Yosemite on my machine (MacBook Pro Retina, dual graphics card) and have been trying out Lightwave. So far so good. Anybody else have any experience with the new OS?
    Anil
  4. Replies
    8
    Views
    1,189

    Ok. Pushed the planet a bit farther away and...

    Ok.
    Pushed the planet a bit farther away and moved it below the limb of the moon.
    Also I changed the transparency map for the rings, which made the ring edge sharper.
    Does this work better?
    123629
  5. Replies
    8
    Views
    1,189

    Prometheus, Thanks for the suggestions. When I...

    Prometheus,
    Thanks for the suggestions. When I get back home I'll try out some of these variations. I see your point about "size contrast" and agree.
  6. Replies
    8
    Views
    1,189

    A little bit of both. Also there are two lights...

    A little bit of both.
    Also there are two lights in the scene; one for the Jovian and the second for the moon.
    THis allowed me to control the lighting independently on these two objects. The...
  7. Replies
    8
    Views
    1,189

    Thanks guys for the kind comments! Sorry for the...

    Thanks guys for the kind comments!
    Sorry for the tardy response; I'm traveling right now with only spotty internet access.
    Anyway, the craters were not sculpted. I used a very high resolution DEM...
  8. Replies
    8
    Views
    1,002

    Thanks for the help!

    Thanks for the help!
  9. Replies
    8
    Views
    1,189

    Exoplanet with moon

    Working on an exoplanet image. Saturn-like planet with a moon.
    Suggestions welcome.
    Thanks, Anil.
    123270
  10. Replies
    8
    Views
    1,002

    Updated version 123243

    Updated version
    123243
  11. Replies
    8
    Views
    1,002

    This is what I'm doing. A jovian exoplanet with a...

    This is what I'm doing. A jovian exoplanet with a small moon.
    Most of the stars are Photoshop stars. A few are one point ploys. Still fiddling.
    Anil

    123240
  12. Replies
    8
    Views
    1,002

    Thanks guys for the quick replays. Greenlaw,...

    Thanks guys for the quick replays.
    Greenlaw,
    They are actual polys and I tried turning on the render lines and...
    "My God, it's full of stars!"
    Anil

    - - - Updated - - -

    That should read...
  13. Replies
    8
    Views
    1,002

    Can't render one point ploys for stars

    Can't seem to render one point ploys to generate a star field.
    The polys are one points. Have a texture assigned, with luminosity set to 100%.
    I've tried a variety of cameras.
    Using 11.6.1 under...
  14. Replies
    3
    Views
    644

    Thank you. I will try that

    Thank you. I will try that
  15. Replies
    3
    Views
    644

    LW NormalDisplacement Plugin missing?

    Have a bit of a problem. When I try to open an older scene file I get the following message:
    121649
    Can't seem to find this plugin anywhere.
    Any suggestions?
    Running 11.6.1
    Thanks
    Anil
  16. Denner, Using your suggestions I was able to get...

    Denner,
    Using your suggestions I was able to get it to work. Thanks much.
  17. Thanks Danner, I'll try that.

    Thanks Danner,
    I'll try that.
  18. 114933Thanks JoePoe, I've tried that un-ivert....

    114933Thanks JoePoe,
    I've tried that un-ivert. Here is what I get (with my original settings) when I set Layout to Texture shaded solid; the leaves appear as they are supposed to be, no polygons...
  19. Transparency map render issue LW 11.5 and 11.5.1

    Hi guys,
    I've been trying to figure out why the leaves on this tree model won't render transparency properly. The polygon is visible.
    My system has the following configuration and I have the...
  20. Replies
    46
    Views
    4,450

    David Pogue of New York Times had this to say: ...

    David Pogue of New York Times had this to say:

    "Many Apple observers also wonder if Apple thinks that desktop computers are dead, since not a word was said about the iMac and Mac Pro. An executive...
  21. Replies
    1
    Views
    498

    Can't download 11.0.1 patch

    Logged in to my downloads and clicked on the 11 patch installer. Keep getting a Safari can't load content error. ALso can't load with Firefox either. Any ideas?
    Thanks
    Anil
  22. Replies
    3
    Views
    4,542

    color study

    This a color version of the above. Colors were laid on in Photoshop using layers with different modes.
  23. Replies
    3
    Views
    4,542

    Thanks. I'll post a colorized version shortly.

    Thanks. I'll post a colorized version shortly.
  24. Replies
    3
    Views
    4,542

    Value study from a photo

    Hi guys,
    This is a value exercise from a photo. Now to try this with a real object
  25. Thread: Lion

    by anilrao
    Replies
    23
    Views
    4,323

    Running lion and LW 9.6.1 on a MacBook Pro. Get...

    Running lion and LW 9.6.1 on a MacBook Pro. Get an "License key not found" on start-up. Have the dongle plugged and it worked prior to Lion. An suggestions?
    thanks
Results 1 to 25 of 53
Page 1 of 3 1 2 3