Search:

Type: Posts; User: Muzzman

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    12

    Installing a Virtual Set

    I have created a Virtual Set with VSE program, not the first created and installed but now I have found with the latest Firmware Build 7-3- 200515 on TC1, when I try to install the Set on the TC1...
  2. Replies
    0
    Views
    74

    LP1 disconnecting

    I’m experiencing the LP1 Control Surface is disconnecting from the TC1.
    TC1 has the latest build (Not Premium Access).
    LP1 stops communicating with the TC1 observed on Primary screen.
    When the...
  3. Replies
    16
    Views
    714

    It seems that this feature is useful, at least to...

    It seems that this feature is useful, at least to give the option, as it was in previous F/W.
    The ability to “Lock the Mouse to the Primary screen” is used in Production by students at a University....
  4. Replies
    16
    Views
    714

    Thanks for the follow up Steve, I have...

    Thanks for the follow up Steve,
    I have installed the latest Firmware 7-3-200428C into the TC1 with the Mouse cursor now appearing on the 2 Workspaces. This version it seems still hasn't included...
  5. Replies
    16
    Views
    714

    . With this Unsanctioned software warning,...

    .

    With this Unsanctioned software warning, what Browser is recommended. I read elsewhere within the Forums- that FireFox is preferred within the TC1. Would this eliminate the Nag event in TC1?
  6. Replies
    16
    Views
    714

    Thanks for the info Steve, I have lodged a Case...

    Thanks for the info Steve,
    I have lodged a Case with FogBugz on the PTZ errors and hopefully a response will be given soon in acquiring the Mouse to work on the 2 Workspaces.
    In regards to FogBugz,...
  7. Replies
    16
    Views
    714

    Another thing I just noticed with this F/W, is...

    Another thing I just noticed with this F/W, is how do I move the cursor off the Primary (UI) screen and over to the 2 other Workspaces for adjusting the source inputs to display on the areas by right...
  8. Replies
    16
    Views
    714

    This Notification panel seems where any...

    This Notification panel seems where any non-operational alert is appearing now.
    The only 'Unsanctioned' software installed are Google Chrome, Google Update Helper and TightVNC. These have been...
  9. Replies
    16
    Views
    714

    Red Notification Icon

    I just updated the TC1 to the latest F/W 7-3-200403, I now get for the first time - the Notification icon (Top Right) appearing in RED. Not that way in the previous F/W.
    On inspection it has a Line...
  10. Replies
    3
    Views
    225

    Thanks Steve, Was there a Press Release on this...

    Thanks Steve,
    Was there a Press Release on this change as I thought it was related to another bug.
    If I understand you correctly, the Joystick controller has become redundant then, when trying to...
  11. Replies
    3
    Views
    225

    PTZ control on TC1 LP1

    Since the Firmware update to F/W 200210C, a glitch with the LP1 hardware switcher is causing some grief.
    See Picture TC1 PTZ.
    I have 'mapped' the PTZ camera Input using the appropriate "PTZ SEL"...
  12. Replies
    3
    Views
    158

    Hi Kane, Thanks for the response. I found the...

    Hi Kane, Thanks for the response. I found the cause within the TC1. MIX 3 and MIX 4 dropped off the 2 sources from TC1 as I had named them DDR1 and DDR2 within the Output Configuration Panel (see...
  13. Replies
    3
    Views
    158

    MIX 3 & 4 are missing

    I have just updated our TC-1 to Build 7-1-200210C and just realized that MIX 3 and MIX 4 are no longer available within the "Source Input" drop down list within the TC1 NDI selection. Only MIX1 and...
  14. Replies
    4
    Views
    394

    Thanks for the info, I'm inquiring into the way...

    Thanks for the info, I'm inquiring into the way how the TC1 drops the present recording back into the playback DDR using the "MIX1" TAB within the Record/Replay button at top of the Primary viewer....
  15. Replies
    4
    Views
    394

    TC1 Record transcoding

    Is anyone else having an issue with the TC1 own video recordings being added back to the DDR for playback. It now requires 'transcoding' for playback stability. The 'T' with the circle appears around...
  16. Replies
    6
    Views
    665

    The 2nd NIC are now connected on TC1 and both...

    The 2nd NIC are now connected on TC1 and both NC1's.
    Problem still evident. Multicast setup as suggested across the Switch for the Units and still no clear solution?
    New Sessions or Old still show...
  17. Replies
    6
    Views
    665

    Problem still exists even under New Session...

    Problem still exists even under New Session created. Fortunately having SDI as local input allows for operational use.
    NDI setup is obviously difficult to get signal workflow until a fix is found....
  18. Replies
    6
    Views
    665

    Thanks for the info, I was waiting to here back...

    Thanks for the info, I was waiting to here back from the people that look after the networks at the University where the equipment is located.
    Changes to their switch to operate in Multicast has now...
  19. Replies
    6
    Views
    665

    NDI issues with TC1

    TC1 has serious issues with NDI inputs through the switcher to Line.
    Link shows the issues easily.
    https://drive.google.com/open?id=16exHkx7dfNNBgJOEy16ESlMiJJEwAFRv

    NDI streams viewed within...
  20. Replies
    2
    Views
    510

    TC1 has NDI issues

    TC1 has serious issues with NDI inputs through the switcher to Line.
    Moved to General NDI discussions.
  21. Thanks Kane

    Thanks Kane
  22. Apple Imac 27" Retina (2017) with NDI Scan

    Currently having issue with trying to send video through the desktop using NDI Scan (NDI Tools 3.8 installed).
    When playing video, either window or Full Frame the NDI output switched through TC1 has...
  23. Replies
    13
    Views
    1,108

    Thanks Jeff, As you said it could be down to the...

    Thanks Jeff,
    As you said it could be down to the green background / lighting.
    The Newtek DDR samples for Chroma Key work ok, but with the cameras it was giving the issues as stated.
    The setup is...
  24. Replies
    13
    Views
    1,108

    I to am experiencing similar issues as described...

    I to am experiencing similar issues as described above. The attachments within dtweek post shows the same problem I have.
    No matter how I Key with Live Matte, I get a black with also white outline,...
  25. Replies
    7
    Views
    2,171

    I have tried to setup the AR component within the...

    I have tried to setup the AR component within the M/E row (watching your 2 min tutorials) and I can see how you do it with GFX etc. to 'attach' the element required to the Virtual Set, but when I use...
Results 1 to 25 of 36
Page 1 of 2 1 2