Search:

Type: Posts; User: pplaska

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Push Button in CS surface. Model manufacture

    Hello Dear Support
    In my CS i have two broken push button.
    What is type or model or factory for order ?

    On left side is only "1016" - part number or model number.
    In button i need replace...
  2. Replies
    5
    Views
    1,452

    Ideal is Router option for Hardware outputs and...

    Ideal is Router option for Hardware outputs and cross option betv. AUX1, AUX2 AUX3 - Assign option for hardware XLR. Now Hardware XLR is connected to MASTER 1/2 MASTER 3/4 ANd AUX 1 1st Pair and 2nd...
  3. It is new. I try find in manuall. in my opinion...

    It is new. I try find in manuall. in my opinion manuall is old.
  4. Replies
    3
    Views
    1,469

    Next observation. When I use chroma key on M/E8...

    Next observation.
    When I use chroma key on M/E8 on PGM1 signal is with Chroma key FX.
    When I use ChromaKey + Colour correction On SDI1 Signall is with All modifications and is perfect.
    Problem is...
  5. Replies
    3
    Views
    1,469

    Tricaster BUG REPORT

    Tricaster 8000 + CS NDI Advanced Version 4-0-170313

    System not modify color correction on SDI OUT (Over M/E color correction modificatory)

    Samples
    I have SDI sources on IN5.
    This Source I...
  6. I Add and install full version LiveText. Now...

    I Add and install full version LiveText. Now system dont report errors when I start LT from Tricaster Menu.
  7. I dont install anything on this system. We use...

    I dont install anything on this system. We use tricaster in studio for Live productio.
  8. Replies
    6
    Views
    3,433

    You Right After factory restory system is Ok. I...

    You Right
    After factory restory system is Ok.
    I dont understand why ? I dont install anything on this computer (machine is for hard work not for game play).
    Thanks
    BR
  9. TX8000 Advanced int LiveText error problem when start

    Hi All Team

    My system is TX8000 ADV, Last download from 2017.
    I have problem when I try start internall LiveText app my system report "C:\tricaster\bin64. bin 32 not found"
    When I click OK...
  10. Replies
    6
    Views
    3,433

    My Version is 3-1 16102613b driver 1.00...

    My Version is 3-1 16102613b driver 1.00 2-sep-2015 core 24e8 29-jul-2014 board 1.3 linlc x4
  11. Replies
    6
    Views
    3,433

    I have this same problem. 3play 4800 and last...

    I have this same problem. 3play 4800 and last version software. I download yesterday 31-01-2017 from suuport page. I can export only MXF. When i try export in quicktime, AVI or MPEG container...
  12. Replies
    1
    Views
    1,059

    Tricaster Can't record on NAS shares

    Hello All.

    My tricaster can't see network shares for recording
    I use SYNOLOGY NAS storage and mount shares via SMB direct to caster ...
  13. Thank You Steve. Can You share new manual from...

    Thank You Steve.

    Can You share new manual from VSE 2.0 ? (on web site is only old version)
    or
    Relase notes from V2.0 (what is new features ..... 2 licenses one for TXD and 2nd for PC...
  14. Thank You Steve. Last question. In VSE...

    Thank You Steve.

    Last question. In VSE manual, on page no 50, I Found information about LiveSet SDK.
    This SDK is available yet ?
    On Official NEWTEK.com page is only information about: IVGA...
  15. Sorry. I thing about upgrade software from V1.5...

    Sorry.
    I thing about upgrade software from V1.5 to V2.0. Is Possible ? What is the price for upgrade from V1.5. ( Im user VSE 1.5)
  16. Upgrade salles program for User from VSE 1.5 to V2.0

    Is possible bay only Upgrade from VSE 1.5 to version 2.0 ?
    When version 2.0 will be ready for User ?

    Przemek/Poland
    TX300
    VSE1.5
    LC-11
    TW-42
    LW 11.0.3
  17. Replies
    2
    Views
    965

    I don't change profiles. Profiles for You Tube...

    I don't change profiles.
    Profiles for You Tube is new ? I read info about reconfiguration USTREAM services.
  18. Replies
    2
    Views
    965

    Software vug in v4b. ?

    In topic : Software bug (sorry wrong character)

    My TRC300 after upgrade to v4b lost audio devices in Adobe Plugin.
    I downgreade to v4a and audio devices work perfect and come back.

    About...
  19. All is Ok. I enter wrong registration code....

    All is Ok.

    I enter wrong registration code.
    From NEWTEK i get two registration card.

    1. TriCaster XD300 Full
    2. TriCaster XD300 Full Multistandard.

    And of course I enter wrong Activation...
  20. absolutely right. My system is rented and user...

    absolutely right. My system is rented and user can't understund this.



    System automaticly reload and modify firmware in one element (CORE or CODEX process name)

    My preset configuration is :...
  21. Replies
    3
    Views
    1,150

    Do You install any addon ? (drivers, add hardware...

    Do You install any addon ? (drivers, add hardware or modify system ?)
    How Old is system ?
  22. Replies
    3
    Views
    1,150

    Shutdown after start appplication or after...

    Shutdown after start appplication or after Windows reload ?

    System switch off power or freaze. Only reset is possiple.?
  23. Replies
    6
    Views
    1,732

    Video Signal from NVIDIA is not very good...

    Video Signal from NVIDIA is not very good quality.
    For my Client i Use only SDI and converter from SDI to HDMI. Plasma 52 inch.
    Quality is ideal.!
    Session is 720p, Camera is 1080, and render set...
  24. Replies
    6
    Views
    1,732

    write more detail. projects resolution, Camera...

    write more detail.

    projects resolution, Camera input signall SD or HD, format 720.1080
    GFX background from Netwek demo or Your Own? - (rendering resolution).
  25. Thanks Steve - Are "Guru" and very, very fast :)...

    Thanks Steve - Are "Guru" and very, very fast :)

    I report to my Polish support problem.
    1st. I recovery all system from my ACRONICS backup, but I Found next problem - MBR Error after recovering....
Results 1 to 25 of 26
Page 1 of 2 1 2