Search:

Type: Posts; User: esallett

Search: Search took 0.01 seconds.

  1. Rendering out with a transparent background LW10.

    Hiya.

    I imagine this has been covered 1000 times on this forum, but I can't find anything that I fully understand, so hoping someone could give me simple steps of how to render out an animation...
  2. Replies
    3
    Views
    1,357

    Creating a high def mist effect

    Hiya!!
    I am taking on a new project and I would like to know if anyone has any tips / tricks on creating a high def mist effect?
    It's for a shower scene! So it needs to look as realistic as...
  3. Replies
    17
    Views
    5,896

    Deleted all my config files last night. Took me...

    Deleted all my config files last night. Took me about 5 attempts in between mini breakdowns but we have got there!
    Thanks for your help!!
  4. Replies
    17
    Views
    5,896

    OH ITS NOT FIXED! It worked fine - I fixed it...

    OH ITS NOT FIXED!
    It worked fine - I fixed it by just throwing it around pretty much and pressing yes/no until it opened, however!! now it has reverted back to its glorious broken state!
  5. Replies
    17
    Views
    5,896

    We have liftoff!! I have wrestled with it for...

    We have liftoff!!

    I have wrestled with it for the past half hour and I now have layout working fine again!!!!! :) hoorah!
    Thanks for your help!
  6. Replies
    17
    Views
    5,896

    Ok, so I have managed to get into Layout... this...

    Ok, so I have managed to get into Layout... this is what it looks like!!!

    117261
  7. Replies
    17
    Views
    5,896

    I've deleted the config folder and the same...

    I've deleted the config folder and the same happens even after a restart!
  8. Replies
    17
    Views
    5,896

    I have activated Aero - nothing has changed. Nope...

    I have activated Aero - nothing has changed. Nope not changed anything in lightwave itself!

    I am using a
    NVIDIA GeForce GTS 450
    4050MB
  9. Replies
    17
    Views
    5,896

    I've tried loading from a file and a shortcut....

    I've tried loading from a file and a shortcut. Its never done this before - so I have no idea what to do!!

    I've attached what is in my config files - just making sure these are the correct ones. ...
  10. Replies
    17
    Views
    5,896

    Lightwave Layout 10

    Good Morning.

    I am having a major issue with my Lightwave. I can open Modeler and work in that no problem, however when I try to open up lightwave layout I get an error - but I can't read it as...
  11. Replies
    1
    Views
    717

    Creating a "hard" layer in Lightwave

    Hiya,

    Just wondering if anyone had done this, or if it is at all possible. I was thinking of how you would create a "hard" outer shell for objects, such as marbles or if you created a pool table...
  12. Replies
    9
    Views
    2,324

    I have fixed it!!! :jam: well.. with help from...

    I have fixed it!!! :jam:

    well.. with help from you all!! It was a keyframe at 99999! Always the simplest answer!

    But many thanks for all your help! :thumbsup:
  13. Replies
    9
    Views
    2,324

    All frames are shown, and its not parented. And...

    All frames are shown, and its not parented. And no fractional frames!
    Thank you for those options though!
  14. Replies
    9
    Views
    2,324

    How to keep the camera static

    I have been loosing my mind this morning, and I am sure its very simple, but I can't get the camera to be static over frames. It is moving in and out, even though there are no other keyframes on the...
  15. Replies
    5
    Views
    1,347

    Oh, and yes, it shows in the render.. which I...

    Oh, and yes, it shows in the render.. which I hoped it wouldn't and it just be a glitch.
  16. Replies
    5
    Views
    1,347

    Everyone has to start somewhere, and I started by...

    Everyone has to start somewhere, and I started by getting thrown in the deep end with a live brief!

    I will give that a go and let you know the outcome!

    Thanks
  17. Replies
    5
    Views
    1,347

    Skinning problems

    Hiya, Dont know if anyone can help.
    Basically, I am trying to skin a rotating pipe with an arrowed png/jpg. I have tried all options I can think of and it is still not working properly. When I skin...
Results 1 to 17 of 17