Search:

Type: Posts; User: rlsafran

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    0
    Views
    58

    Latest Channel Update

    Has anyone installed the latest channel update? I updated my VS4000 and TC1 channels and had to revert back as remote Skype callers with marginal Internet speeds were stuttering at 540 or 720p...
  2. NDI Scan Convert/Virtual Input Zoom Server TriCaster Return Audio Clicks

    I've been struggling with massive intermittent audio clicks from various Zoom server systems I've setup with VB Cable for Scan Converter and various versions of NDI from 3.5 through 4.2 Virtual Input...
  3. Replies
    2
    Views
    128

    Thanks Kane!

    Thanks Kane!
  4. Replies
    2
    Views
    128

    LiveText Facebook Chat

    I've spent the morning trying to create a Facebook chat LiveText that can emulate the Social Media one provided by NewTek. I have a nice white rounded background with the FB logo in the upper left...
  5. Thanks Kane! btw: your private message count...

    Thanks Kane!

    btw: your private message count is full, so I can't reply to your response.
  6. Recommended Port Settings for Cisco SG300

    I've set my TriCaster's NIC and Cisco Switch port to 1G Full Duplex but am wondering about flow control. The default for the TriCaster is Rx & Tx Enabled and the Cisco switch is set to Flow Control:...
  7. Zoom Server NDI Return to Caller Audio Distorted Clicks/Drops

    I use NDI Scan Converter and Virtual Input with VB Cable for Zoom servers. All audio record/playback sources are set to 48 KHz (44.1 doesn’t work either). The audio returned to a Zoom caller is...
  8. Replies
    1
    Views
    259

    TC1 Push To Talk

    I'd like to see a PTT button at the bottom of the TC1 Skype TalkBack slider that would enable PTT to both internal TC1 Skypes at the same time with a CTRL click option to set it always on as we have...
  9. Replies
    13
    Views
    763

    Installing the latest NDI 4.0 tools on my 460 and...

    Installing the latest NDI 4.0 tools on my 460 and setting receive mode to "Prefer UDP" solved an issued I’ve been working with support on since Aug, where I'd get significant audio clicks and dropped...
  10. Replies
    5
    Views
    666

    I updated my 460 to the latest AE3 version and...

    I updated my 460 to the latest AE3 version and it's getting many audio clicks and dropped audio from Scan Converter on a Zoom/Skype server and a TC1.
    I'm hearing them in the Stream/Encode MP4...
  11. Thread: NDI Tools 4.0

    by rlsafran
    Replies
    1
    Views
    464

    Clear your browser cache and you should be able...

    Clear your browser cache and you should be able to download 4.0.
  12. Replies
    5
    Views
    666

    Not sure if it's the same audio dropping issue...

    Not sure if it's the same audio dropping issue but I had to revert to an April 2019 version of NDI 3.8 to eliminate severe audio clicks and distortions from Scan Converter to my 460 after installing...
  13. Hi Kane, this is exactly what I found on the...

    Hi Kane, this is exactly what I found on the system I tried to restore (unsuccessfully) earlier today. Removing all references to NewTek_Import_SpeedHQ.prm in the registry didn't solve it. It wasn't...
  14. Replies
    0
    Views
    148

    460 AE3 H.264 Recording Missing Audio

    I was doing some 1-2 minute recording tests with a Skype caller into my VS4000 over SDI to my 460 after upgrading the 460 from AE2 to AE3. One out of five recordings was missing the audio. I know the...
  15. I removed NDI 4 and re-installed 3.8 on one...

    I removed NDI 4 and re-installed 3.8 on one editing system, Premiere continued to crash. I then removed and reinstalled Premiere Pro - still crashed. I'm currently using a restore point to get the...
  16. Premiere Pro Crashes with SPHQ Files and NDI 4

    I installed NDI 4 this weekend on both of my editing systems. Premiere Pro 19.1.4 (5) and 17.?.? crash when I create a sequence using SPHQ recordings from either a 460 and TC1.

    Has anyone else...
  17. Replies
    1
    Views
    193

    I was able to connect the Zoom/Skype server to a...

    I was able to connect the Zoom/Skype server to a TC1 and it's not getting the issue. Opened a support case and they are going to see if they can replicate it to a 460.
  18. Replies
    1
    Views
    193

    Skype/Zoom NDI Server Audio Crackling

    Haven’t used my Zoom/Skype servers since NDI 3.8 came out. I’m hearing a crackling noise each time the remote caller starts to speak in my 460 and TC1 recordings. I have two different Windows 10...
  19. I spoke with support and they confirmed that the...

    I spoke with support and they confirmed that the msconfig entries are OK. They suggested a bad disk so I ran passmark on all disks and they look good. There were a few Intel graphics card Windows...
  20. TCXD460 Session and Shutdown to Windows Slow

    My 460 started running slow yesterday where the UI reacts normally for a while and will intermittently not respond to a mouse click and a macro missed a command during a live show. Shutting down the...
  21. I'm seeing the same issue. My understanding is...

    I'm seeing the same issue. My understanding is that the TC1 Skype return audio is coming from the MASTER. I'm finding that the Skype 1&2 audio mixer levels are around -20dB when the Master is getting...
  22. Replies
    7
    Views
    513

    I had the same issue on one of my Windows 10...

    I had the same issue on one of my Windows 10 PC's. Creating a new user with admin privileges solved it.
  23. I have a similar issue, and am still on the...

    I have a similar issue, and am still on the previous TC1 release, except with systems running scan converter and virtual input. I restart virtual input and all NDI sources show up on the TC1 again....
  24. Screenshot of backup disk partition

    I've uploaded a Zip file containing an rtf with screen shots of the disk partition and directory listing, and another of the restore.

    Can someone who has successfully restored from a backup...
  25. I had to do a system restore on my 460 yesterday...

    I had to do a system restore on my 460 yesterday after the latest AE3 update caused encoder 2 to stop working and massive audio dropouts from NDI sources. This is the first support had heard of these...
Results 1 to 25 of 111
Page 1 of 5 1 2 3 4