Page 2 of 75 FirstFirst 12341252 ... LastLast
Threads 26 to 50 of 1859

Forum: SpeedEDIT General Support

Troubleshooting and general support for NewTek SpeedEDIT

  1. Sticky Thread Sticky: Compatibility update for recent AMD CPUs

    Started by John Perkins, 10-31-2012 02:42 PM
    • Replies: 4
    • Views: 4,748
    04-16-2013, 04:25 PM Go to last post
  2. Sticky Thread Sticky: Please specify SE1 or SE2

    Started by John Perkins, 01-22-2010 06:30 PM
    • Replies: 1
    • Views: 6,254
    11-16-2011, 07:23 PM Go to last post
  3. Sticky Thread Sticky: Third-party Support, Training and Product Notices

    Started by SBowie, 05-17-2010 01:19 PM
    • Replies: 0
    • Views: 6,124
    05-17-2010, 01:19 PM Go to last post
  4. Sticky Thread Sticky: Reporting Bugs

    Started by SBowie, 02-02-2010 10:33 AM
    • Replies: 0
    • Views: 5,555
    02-02-2010, 10:33 AM Go to last post
  1. HELP HELP HELP - Audio Sync out

    Started by mediakitchen, 06-23-2014 03:55 PM
    • Replies: 2
    • Views: 1,811
    09-01-2016, 02:05 PM Go to last post
  2. SWF File Question

    Started by Paul6_3333, 08-29-2016 08:26 AM
    • Replies: 3
    • Views: 1,840
    08-31-2016, 06:25 PM Go to last post
  3. Best Render Option

    Started by Paul6_3333, 02-12-2014 06:05 AM
    2 Pages
    1 2
    • Replies: 16
    • Views: 5,103
    08-19-2016, 10:09 AM Go to last post
  4. Using Panasonic AVC-Intra50 ??

    Started by Adam_LightPlay, 05-03-2016 03:25 PM
    • Replies: 8
    • Views: 2,278
    08-05-2016, 01:53 PM Go to last post
  5. Scaling/Super-Sampling Render Problem

    Started by GregGerlach, 04-05-2016 10:39 AM
    • Replies: 0
    • Views: 1,332
    04-05-2016, 10:39 AM Go to last post
  6. Drag and drop not working in SE with Win 10

    Started by Richvideo, 01-24-2016 10:25 AM
    • Replies: 5
    • Views: 2,086
    02-27-2016, 06:57 PM Go to last post
  7. SE2 crashes as soon as I drag video into timeline

    Started by tonyvdb, 02-14-2016 01:48 PM
    • Replies: 6
    • Views: 1,844
    02-23-2016, 06:53 AM Go to last post
    • Replies: 3
    • Views: 1,740
    12-05-2015, 07:33 AM Go to last post
  8. Compatibility with Windows 10

    Started by Paul Vicente, 06-23-2015 10:20 AM
    • Replies: 2
    • Views: 2,788
    09-28-2015, 09:35 PM Go to last post
  9. Pixelated Text

    Started by christoffer_s, 06-28-2015 10:23 AM
    • Replies: 4
    • Views: 2,140
    09-19-2015, 02:21 PM Go to last post
  10. Rendering problems

    Started by John Ball, 05-18-2015 12:53 AM
    • Replies: 14
    • Views: 3,142
    09-19-2015, 02:18 PM Go to last post
  11. M2T files too long.

    Started by donx, 09-18-2015 12:39 AM
    • Replies: 2
    • Views: 1,261
    09-19-2015, 02:15 PM Go to last post
  12. SPEEDEdit Video monitor shows only black UGH !

    Started by DaveO, 09-02-2015 09:30 PM
    • Replies: 6
    • Views: 1,594
    09-18-2015, 04:18 AM Go to last post
  13. New Install of SE 2.5 on fresh install of windows 7

    Started by pquinn, 09-10-2015 12:40 AM
    • Replies: 2
    • Views: 1,349
    09-16-2015, 12:11 AM Go to last post
    • Replies: 1
    • Views: 1,291
    07-29-2015, 10:21 AM Go to last post
  14. Exclamation Installation Issue on another PC.

    Started by alejandro9999, 06-10-2015 09:08 AM
    • Replies: 1
    • Views: 1,442
    06-10-2015, 09:55 AM Go to last post
  15. Problems playing HDV footage in SE 2.0.

    Started by John Ball, 05-13-2015 11:51 PM
    • Replies: 7
    • Views: 1,899
    05-17-2015, 05:56 AM Go to last post
  16. Couldn't Read Value 1 of Field error message

    Started by Paul6_3333, 05-11-2015 09:16 AM
    • Replies: 2
    • Views: 1,261
    05-14-2015, 03:41 AM Go to last post
  17. Exclamation XAVC-S Not recognized

    Started by Richvideo, 09-27-2014 02:29 PM
    2 Pages
    1 2
    • Replies: 18
    • Views: 5,459
    04-26-2015, 07:27 PM Go to last post
  18. transitions help...

    Started by DCvision, 04-02-2015 10:50 AM
    • Replies: 0
    • Views: 1,226
    04-02-2015, 10:50 AM Go to last post
  19. Targa 2000 question

    Started by travisr, 03-21-2015 06:49 PM
    • Replies: 2
    • Views: 1,691
    03-22-2015, 09:17 AM Go to last post
  20. WMV encoded audio is out of sync Help

    Started by DaveO, 09-11-2014 12:38 PM
    • Replies: 1
    • Views: 1,516
    02-28-2015, 01:44 PM Go to last post
    • Replies: 4
    • Views: 1,956
    01-20-2015, 02:38 AM Go to last post
  21. AVCHD Clips Lose Audio Sync After Trimming

    Started by GregGerlach, 12-31-2014 07:23 PM
    • Replies: 1
    • Views: 1,347
    01-02-2015, 02:18 PM Go to last post
  22. User Spline Preset Ordering

    Started by GregGerlach, 12-29-2014 10:39 AM
    • Replies: 0
    • Views: 1,062
    12-29-2014, 10:39 AM Go to last post

Page 2 of 75 FirstFirst 12341252 ... LastLast

Forum Information and Options

Users Browsing this Forum

There are currently 4 users browsing this forum. (0 members & 4 guests)

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •