PDA

View Full Version : Modeler crash!



sonofmickel
07-01-2009, 01:44 PM
Another hour wasted. Just crashed when turning off sub ds. I have no idea why I do not save every three seconds. I am losing patience.

DrStrik9
07-07-2009, 10:47 AM
Another hour wasted. Just crashed when turning off sub ds. I have no idea why I do not save every three seconds. I am losing patience.

UB or CFM? Modeler 5.6? 7? 7.5? 8? 8.2? 8.3? 8.5? 9? 9.6? What computer are you using? How much ram?

sonofmickel
07-07-2009, 12:16 PM
UB 9.6, MacPro Quad 2.66, 6GB ram

robert_Lavigne
07-07-2009, 08:59 PM
I had a lot of issues with UB being really unstable. Not to mention the lack of plugins that are compatible with it. You are able to have both versions on your computer at the same time, so thats what I do now. I use CFM for just about everything, except for things with particles and voxels. With those I find UB to be better, and now that fprime has a ub version that supports voxels it's great!! So give that a try, you'll still have crashes at times, but I think that it should at least make an improvement.

Kuzey
07-08-2009, 05:25 AM
Do you have 9.3 loaded on the same machine....are you using objects created in LW9.3 or earlier.

Kuzey

sonofmickel
07-22-2009, 09:06 PM
Yes, I do have 9.3 on the same machine but I believe my configs are correct. I have no idea why I have 9.3 let alone 9.0 on my machine. The object I made was entirely in 9.6.

Should I ditch 9.0 and 9.3? Maybe a clean wipe and install of Lightwave,

probiner
07-22-2009, 10:26 PM
I'm pretty maniac with the Save and Save Incremental.
You can have LW HUB to auto-save every 5 minutes. You have to check tough wich Folder it uses in Mac.

Cheers