PDA

View Full Version : Flip UVs do nothing



yaschan
06-29-2009, 08:51 AM
I have been trying to flip UVs. Before it worked, now the button just does nothing. ?

3DGFXStudios
06-29-2009, 11:54 AM
yes. Or it distorts the UV space. I guess it's broken?

bjornkn
06-29-2009, 02:15 PM
It works fine here, on a PC. I just had problems u-flipping a UV map for a sphere, because it got very distorted. But after unwelding all polys before flipping it, and merging them afterwards, it worked fine.
Maybe you forgot to unweld?

yaschan
06-29-2009, 04:01 PM
Oh! Gosh. That was it. Forgot to unweld.

eblu
07-02-2009, 09:40 AM
thats still broken. forcing us to unweld to create or even edit UVs is an absolutely unforgivable failure.
here's why:

UV space is its own 2d universe, very similar to the 3d space that points are rendered from. each point is tagged with coordinates for Both. what happens when you select a bunch of points and scale them, rotate them, or translate them in 3d space? Do you need to unweld them then?

mirroring the model is JUST as difficult as flipping UVs... more so, because you have a 3rd dimension to worry about. so the only way I can properly flip the uvs, after I've made a perfect model, is to completely take it apart at the polygon level? and then once its UVed correctly , merge points again... what if the wrong points merge? I'll tell you what happens, the model is screwed up.

Newtek can't simply make decent tools? that can't be the case, I've seen great tools in LW, I swear they are there, its just that nobody bothered to make any for UVs.