View Full Version : Node Editor problem

06-23-2009, 12:04 AM
I feel a bit silly having to ask this question, but here it goes. I finally decided to try messing around with the Node Editor, but when I try to drag and drop a connection from one node to the next it just drags the entire node. I don't get any connection arrows. I checked through the help docs, tried different combinations of keys and mouse buttons, even tried a different mouse, and all I end up doing is dragging a node around the screen unconnected to any other node. Any tip as to which simple thing I'm missing here?

06-23-2009, 12:24 AM
Place your cursor over the color dot, hold down mouse button and drag. The color dot on the right side of the node connect to the lft side of the next node.
I hope this helps...

06-23-2009, 12:42 AM
Thanks but that's the problem; holding the left mouse button down (even over the dot) just drags the entire node around, just like standard drag and drop behaviour on the desktop.

06-23-2009, 01:10 AM
You have to make sure the viewport is zoomed all the way in. Annoying, but I don't really run into it now that I know -

06-23-2009, 01:13 AM
Not sure what else could cause that unless it is a display error of some kind. Have you tried updating your video card driver? Trashing the config files?

06-23-2009, 05:58 AM
Yeah sounds like a zooming issue. You can't connect up nodes if you zoomed out at all, it's a slightly frustrating anomaly but easy to get round :)

06-23-2009, 11:11 PM
Thanks all,

I'll give the zooming a try.