View Full Version : Backdrop in Modeler broken in 9.6 :(

06-21-2009, 05:05 AM
It would appear that the ability to use reference images for modeling has been unwitting repaired out of existence.

06-21-2009, 07:51 AM
What is it not doing ??

did you fog it ??

06-21-2009, 01:05 PM
Backdrop is working fine for me in 9.6 UB. Perhaps you could describe the problem you're having in slightly more detail?

06-21-2009, 02:29 PM
I had a problem with one image downloaded from the web. I fixed it by re-saving the it from Preview or Photoshop under a new name...try that.


06-22-2009, 03:07 AM
I recently did some very simple modeling from a blueprint of a house. I worked really hard with the TOP viewport maximized, to get the measurements 100% correct. When I went back to a quad split, the measurements were reset or totally off.

Workaround: do all the work with quad viewports.... :(

06-22-2009, 05:44 PM
It's because you don't have backdrop image turned on in the options for Modeler. I can't check for sure right now, but I'm prepared to bet that's what it is.


06-23-2009, 09:52 AM
thanx Ben, that did the trick for me.