PDA

View Full Version : turn off snap



Xcape
06-18-2009, 11:23 AM
When I move a point it seems the point snaps. How can I turn off snapping cause it is affecting to where I place my points.

Thank you,
Xcape

JeffrySG
06-18-2009, 11:48 AM
Edit - Display Options - Units - (Turn off Snap to Grid)

Hope this helps... :)

Xcape
06-21-2009, 12:55 AM
Yes it works great. Thank you.