PDA

View Full Version : Spreadsheet is acting weird



MiniFireDragon
08-22-2003, 09:08 AM
I just searched through the forums (new and old) looking to see if anyone else had the same problem. I did find a few articles that basicly said to delete the cfg files and reload the plug-ins, and I did do that. But it did not correct my problem.

I can open Lightwave and go right into the spreadsheet no problem. I can load a scene file and go into the spreadsheet no problem. I open up my current scene file and go into spreadsheet and it opens up and then disappeares. I don' know where it went, all I know is I can't see it. And it will not open again no matter how many times I press the spreadsheet button. The problem occured after I resized a field in the spreadsheet. I closed it and it now starts doing what it does now. Is there a place in the scene file that stores spreadsheet setting?? I saw a spreadsheet file in with my cfg files, but erasing it did nothing to solve the problem.

MiniFireDragon
08-22-2003, 09:12 AM
Woohoo... I ixed it. :) I opened the Scene file and erase the 2 sections that mentioned spreadsheet. And it opens up now.

08-22-2003, 02:23 PM
There seems to be some problem with spreadsheet leaving 'load spreadsheet master banks' type entries at the front of scene files, if you repeatedly use ' load from scene' a lot to set up multiple arrays of stuff you can end up with hundreds of these lines at the staret of your scene file, making it take for ever to load and preventing spreadsheet from running on some machines (succeptibility seems to depend on open GL capacity).
Anyone else suffer from this ?