PDA

View Full Version : Surface Editor in Modeler



dc2906
06-01-2009, 11:08 PM
I have created an over lay of two images in two seperate layers in modeler. In the image in the foreground I have applied a transparant Surface effect in an attempt to see the geometry in background layer.

However in the perpective view I am only getting a solid colour on geomerty and can only just see some points that are sticking through from the background layer.

Is there some trick to viewing transparacy in Modeler as the effect works perfectly when you transport the model to layout.

Any help would be greatly appreciated.

Regards

DC:help:

twine
06-02-2009, 03:32 AM
If you are trying to view the geometry of one layer whilst working in another then the answer is simple. Notice how the layer icons in the top right corner of modeller are split diagonally? If you click on the bottom corner of the second layer icon whilst the first layer is selected you will see a black wireframe of the second layer. The second layer will be visible but not editable. This way you wont need to make objects transparent to see other objects in other layers..... hope this makes sense :)

dc2906
06-02-2009, 11:07 PM
I have got that aspect down pat. But I still do not get the level detail in Modeler compared to Layout. Hence the surface effect does not apply in modeler. Any Suggestion ??

THREEL
06-02-2009, 11:26 PM
I have got that aspect down pat. But I still do not get the level detail in Modeler compared to Layout. Hence the surface effect does not apply in modeler. Any Suggestion ??

Could you post a couple of screen shots, or a copy of the model? That way we might be able to get a better idea of what you're dealing with.

dc2906
06-03-2009, 09:52 PM
Here is a screen shot of what I was trying to do.

In the perspective window I have the New Tessilated Ball layer selected. What I was attempting to do was to increase the tranparency of the Tessilated ball to 50% so I could see through this layer and see the wire frame from the background layer.

The reson to do this is the complicated geometry of the two balls using one of the standard views I always ended up selecting poly's on the back of the ball.

To me it does not appear that the Surface Effect are not able to be viewed in Modeler.

I have sorted a work around for the problem but still would like to know if I am doing any thing wrong with the surface edditor.