PDA

View Full Version : 9.6 sliders are crashy as hell!



Otterman
06-01-2009, 09:57 AM
Ok-ive had my fingers burnt with 9.6 before but ive picked it up again since i updated my OS to 10.5.7. However-the demons within are still present. :devil:

Does anyone else tear their hair out with the sliders in 9.6! You know-those little arrows that you slide along to change values. As soon as i go near them lightwave locks up and refuses to respond until i force quit the feker! To add insult to injury it seems to corrupt the scene as well and just hangs when ever i try to re-open it! I know the newtek team are busy squishing bugz and im just wondering how to get them working on this.

My files are way too hugh to package, and ive submitted a bunch of error logs to chilton before but that didnt yield any results either! Ive tried restarting, deleting preferences and even trying a different machine but still no joy.

Is this something Newtek are aware of and if so do they intend to fix it....until then i guess its 9.3 for me.....again!

Scazzino
06-01-2009, 10:56 AM
I tend not to use those very much, since they are often too twitchy. I find it too hard to control the numbers using those sliders since the numbers jump up/down too fast.

SplineGod
06-01-2009, 02:02 PM
Relativity also has its own slider panels.

toby
06-01-2009, 02:04 PM
I haven't noticed anything like this. Are there any plugins that you use consistently, image formats, animation? Will it lock up on empty scenes? And I assume this is UB?

d_nugent
06-13-2009, 07:11 PM
I can't apply expressions without Lightwave 9.6 crashing on my intel Mac Book Pro any advice? (Apart from use a PC :) )
Thanx in advance!

SplineGod
06-14-2009, 12:09 AM
Have you also tried Relativity?