PDA

View Full Version : Installing LWCad 2.5 on 9.6



Joker II
05-31-2009, 09:26 AM
Hello ladies and gents,

I want to install LWCad on 9.6 64bit, problem is, it seems that the installation vid on WTools3D isn't working !

Does anyone else have a link to this vid on another site perhaps ?

Thanks.

Edit: forget it, just redownloaded it, hit the reinstall button and everything is fine.

Nicolas Jordan
05-31-2009, 09:39 AM
It's working fine here. I don't think this video is anywhere else except the lwcad site. Do you have the proper code installed? If you do maybe try using a different browser and see if that works.

Nicolas Jordan
05-31-2009, 09:41 AM
Edit: forget it, just redownloaded it, hit the reinstall button and everything is fine.

:thumbsup:

Joker II
05-31-2009, 09:51 AM
Thanks for the feedback, using IE8 here !

borkus
05-31-2009, 08:27 PM
Oh my... There are still people out there that use Internet Explorer?... Why?...