View Full Version : Discover Mode/License Key Not Found

05-30-2009, 08:50 PM
I've been having a problem with "License Key Not Found" while starting up LightWave 9.6. I've searched the Forums, and I see where others have had the same issue, but were able to get it working. LightWave still opens up in Discover Mode for me. This is what I did:

I copied the License Key file (that I got from tech support by E-mail) into my LightWave Program folder.

I disabled the UAC.

But when I start up Modeler or Layout, both still open up in Discover Mode.

My system seems to meet all of the minimum requirements for running 9.6 on VISTA x64.

My Serial No, Lock ID, License Key, and Platform info are, I belive, entered correctly into the registration utility.

Does anyone know what might be the problem, or what I should do?


05-31-2009, 09:18 PM
to clarkej

i had this exact problem once before. it took about 4 hours of pulling my hair out before i worked it out.

instead of copy/pasting into your licence program folder,which is what i did, i re-entered the licence number directly from layout. there is a menu button for this. then all worked well.

hope this helps stevmjon

05-31-2009, 10:34 PM
Thanks stevmjon,

It worked! Wow-I can't thank you enough...


12-22-2009, 01:53 PM
Although clarkej had already gotten an answer, another user down the road may have a similar problem that I just had. I'm using Lightwave 9.2 under Windows Vista; I plan to upgrade to the newest Lightwave, since 9.2 isn't officially supported under Vista. I was using the Registration Utility and cut-n-paste my key, and selected "Accept", and it said "license successfully written". When I go to start up Layout or Modeler, it would only start up in Discovery Mode saying that no license could be found! What must be done in Vista using the Registration Utility is that you _MUST_ run Registration Utility by right-clicking on it and running it with "Run as administrator". Doing that fixed everything.

12-27-2009, 07:56 AM
To comment on what readme.txt said, I also had some problems with 9.2, and 9.3. Anyone using 9.x is entitled to the 9.6 upgrade, which solved many of my problems in regards to the license issues as well as others. Not sure why it was an issue for some, and not others but I haven't had an issue with 9.6 since it's release. And 9.6 also has an update slated soon that will have further fixes. So, anyone using an older 9.x version should update. It's free, and is supposedly the best version in years.