View Full Version : not reading licence..again

05-28-2009, 03:43 PM

I know this been rehashed several times but this appears to be weird

Just got new imac and installing 9.6
even when using the enter unlock code menu in layout it says it been successfully done and I need to restart.. it still not work it still in discovery

I have a valid license key in the sharedsupport folder as well as in the prefs folder in the lightwave folder

sorry for being thick but what am I missing


06-05-2009, 10:03 PM
can't believe this.
It still not worrking

06-06-2009, 05:40 AM
What do you mean by sharedsupport folder, did you just copy the license key there or did you create a "Preferences" folder first and then placed the key.

The path should be:

LightWave3D 9.6/SharedSupport/Preferences/License.key

Open the license key in an text editor to make sure the license number is indeed written to that file.


06-06-2009, 06:28 AM
the license key, must be in plain text not in rich text

06-07-2009, 07:04 PM
The license is in plain text
on my old machine the license is in..Lightwave3d9.6/shared support/licence key (not a separate folder)
and also in user/library/preference/lightwave3d
All works well but on new machine no go

06-08-2009, 07:37 AM
Do you have 9.3 installed as well on the same machine, otherwise one license key will do.

Try opening the license key in a text editor to make sure the serial number is indeed there. If you have old serial numbers in the license key, something like four lines or more....you should delete the old ones...that might help.

You really should create the Preferences folder and place the license key there.

Make a copy first and then test away.


06-08-2009, 04:15 PM
Gotta love madcow disease
made pref folder deleted old .key files half dozen times no luck...
What have I got to lose...
inserted my ORIGINAL serial number for 9.3 not the BETA and all solved
mmmmmmmmm scarey anyway
Happy camper now
Cheers for all the suggestions