PDA

View Full Version : Rendering TEd problem in T2 AND T3



stoolpigeon
08-20-2003, 09:23 PM
I've been having a problem the last 7 months with Toaster. When I render a wedding in TEd, sometimes toaster locks up during the process, sometimes it resets back to windows, and sometimes it works.

Usually, I cannot render any longer than a little over an hour before an error occurs.

Sometimes, a dissolve will not work between 2 video clips, but rather disolve to black or green color and stay there for the rest of the video. You could still hear the sound from the clips that were supposed to be on the screen, but just a black or green screen.

Today, the render only made it for 25 minutes and went to green.

My system is the supermicro P4DC6+ dual xeon 2.0's with the 512 cache , toaster 3, escalade raid on 5 maxtor 60 gig IDE's, Geforce 2 Mx400, d-link firewire card, and 2 gigs of RDRAM. The system drive was completely re-formatted since T3, and all I have installed is Win2000, service pack4, newest Nvidia drivers, Direct X 9.0b, main concept dv codec, and tmpgenc.

This problem was on my T2 system as well at T3, so the problem didn't go away. I just completed a 45 minute ram check and memory seems to be fine.

If anyone has a similar setup...motherboard, escalade, etc, please email me directly so I can compare some specs.

Any help is muchly appreciated.
I'm getting desperate.

Chad

[email protected]

Gordon
08-20-2003, 10:52 PM
Could be a drive is failing. Maxtor has tools to check your hard drives. Check their website.

Fortunately, they often take a while to fail completely, so if you catch it in time you can recover all the data from the drives.

Norman
08-21-2003, 11:00 AM
Were you rendering to a DV clip? If so, that is a known problem that was supposedly fixed and should be in the next update. In the mean time, keep track of where in the clip the green starts, and where the audio goes out, cut the clip at this point and render the next section and do the same thing, until you finish your project, then piece it back together. I had to do this and it was not too much trouble, but, not something I want to do much longer.

Pete Draves
08-21-2003, 11:18 AM
I have the same basic system and motherboard.
no problems here at all

the drive starting to fail sounds like a good placr to start looking.

Pete

Gordon
08-21-2003, 12:16 PM
Also make sure your filesystem is set for NTFS not FAT32. And make sure the video format you choose supports file sizes larger than 4 GB.

Also overheating has been a problem. Renders tend to kick the CPU temp up a lot and this would also cause the problems you mentioned. The power supply can also be the culprit for the same reason, (overheating PS), or it can just be failing to provide consistent power to the system.

Furthermore, I did have a motherboard that worked perfectly with only some of the memory installed. However, once I started to add more memory, I couldn't capture video reliably, it would drop frames and just generally hiccup at anything I tried to do. Although any one of the memory modules worked fine, more than one would cause a problem. Turned out it was the memory controller chip on the motherboard that was at fault. Needed to replace the motherboard.

Pete Draves
08-21-2003, 12:39 PM
The cooling on that particular mother board includes
cpu memory and chipset, The mem has heatsinks also.
Rhe cooling fans that ship with the motherboard are designed to cool all.
If the dealer did not us th supermicro horizontal flow fans the memoty could be overheating. This is no usually the cast.
A quick check would be to look at the cpus and feel the air flow.
Pete

Gordon
08-21-2003, 12:50 PM
Also, most motherboards include a utility for monitoring the motherboard components, like CPU temperature and fan speeds. For Supermicro it is Superodoctor; a bit hookey but it works.

The best test would be to pop the cover off the computer and put a room fan blowing on the motherboard including the VT card and other cards in the PCI slots. I have solved a VT card overheating problem, (not enough air flow through the case to cool the VT card), by using a PCI slot cooler. With the dual Xeon boards and fast hard drives, it is a delicate balance between fan noise and adequate cooling.