PDA

View Full Version : forum search broken?



cresshead
05-17-2009, 07:15 AM
forum search broken?

can't get any results...

Medi8or
05-17-2009, 07:51 AM
Works for me.. :)

cresshead
05-17-2009, 09:11 AM
still not working here [firefox 3]

been searching 'biped to lightwave'
i get a blank white page with done in the status bar...

cresshead
05-17-2009, 09:14 AM
see screengrab>>

also not working on ie 8, which gives a connection error to the search result page

cresshead
05-17-2009, 09:19 AM
Works for me.. :)

maybe it's been reset to only work in the winning country of eurovision??:devil:

also tried on 2 neighbours internet connections via wi fi....not working on them either...will try a different pc next.

Kuzey
05-17-2009, 09:31 AM
I get the same thing...just so you know you're not the only one :hey:

Kuzey

Kuzey
05-17-2009, 09:34 AM
Played around some more and it seems if there is a space in between multiple words it doesn't work.

eg.

biped to lightwave - doesn't work

biped - works.

Kuzey

cresshead
05-17-2009, 10:25 AM
thanks for checking!

Red_Oddity
05-17-2009, 02:14 PM
Yeah, this bug has been here ever since they switched to vBulletin as far as i can remember.

Try Googling with the site: option, like so:

biped to lightwave site:www.newtek.com/forums/

Red_Oddity
05-17-2009, 02:26 PM
Okay, doesn't seem to be a bug per se, just did some testing.

It looks like it is a timeout error on the search or PHP is running against its memory limit.

The site admin should try to tweak the max returned search results so the forum won't bug out when you type in a common word that can cause a timeout (like the phrase 'lightwave', surprise surprise)

It can be found under vBulletin Options -> Message Searching Options

see manual page : http://www.vbulletin.com/docs/html/vboptions_group_search

cresshead
05-17-2009, 03:45 PM
hope they fix it soon bit of a pain not to be able to seach within the forum

Red_Oddity
05-18-2009, 08:38 AM
Not sure who manages the web site, maybe i should PM him/her with this info, especially as it is a pet peeve a lot of people have complained about, but seems to be easily remedied.