PDA

View Full Version : LW 9.6 repeated crashes



Mike Peraza
05-01-2009, 11:20 AM
Every time I go to the Graph Editor to adjust a camera position, Lightwave will hang up. Sometimes, I can input a numerical into the data box but if I attempt to adjust the keyframe point manually or use the LF/RT mouse adjustment it goes down.

I have to be able to tweak in coming and out going camera speeds and this makes it impossible to adjust them. Hope someone can help.

Thanks,
Mike

3dWannabe
05-01-2009, 12:34 PM
I'm running a Mac Pro quad with 10.5.6.

I'd be glad to try to open your project and see if it crashes when using the Graph Editor?

If it doesn't, could be differences in video card. Could also be the RAM, where did you purchase yours?

Mike Peraza
05-01-2009, 01:09 PM
I wish I could send you the project but it's for a major record label and they don't want it getting around since it's new material.

I'm using an ATY,RadeonX1900.

-Mike

3dWannabe
05-01-2009, 01:47 PM
I use a HD 3870 - but I don't really have any large projects - so my lack of problems so far is probably due to my not taxing the system at all.

One thought - if you are using dual monitors, change the mode to mirrored and see if that makes any difference. Gives you the full VRAM of the video card.

Also - try loading Photoshop or some app that will reserve some memory for itself (load it first). If you stop crashing, then it was a RAM issue.

toby
05-02-2009, 09:00 AM
Deleting the preference files is always worth a shot -

jayroth
05-02-2009, 03:07 PM
Every time I go to the Graph Editor to adjust a camera position, Lightwave will hang up. Sometimes, I can input a numerical into the data box but if I attempt to adjust the keyframe point manually or use the LF/RT mouse adjustment it goes down.

I have to be able to tweak in coming and out going camera speeds and this makes it impossible to adjust them. Hope someone can help.

Thanks,
Mike


Please file a bug report, and if you can, supply content. That is the best way to get a fix...