PDA

View Full Version : Audio Import into Layout



plandrey
04-29-2009, 02:19 PM
I'm trying to load audio into Layout for a project but it keeps crashing. I've tried .aif, .wav, and .mp3, but all crash the same.

Anyone this experience in this and a possible fix?

Cheers!

boarslight
09-25-2009, 01:56 PM
Dealing with that exact problem right now.

B_Free
10-20-2009, 08:52 PM
Me too... Very frustrating.

The Layout manual says that we can only load .wav files.

Interestingly, I can get the sample audio file in the content folder to load and play just fine. (The one called "geez.wav") I assumed that if I could export my audio file to the exact same specifications that mine would load too, but no such luck.

The "Geez.wav" file format is:
- 16-bit Integer (Little Endian)
- Stereo
- 48.000 kHz

I saved my file in the exact same format, but still Layout crashes.

It could be that my audio file is 24 megabytes in size, as opposed to the "Geez.wav" file's 483 kilobytes... is it possible that Quicktime is still saving the audio file differently than a normal .wav file?

If anyone's found a solution to this it would really be appreciated! :o

Oh yeah, I'm on LW 9.6 UB.

====================== UPDATE =========================

Hmmm... Methinks the issue is file size.

I just took my 2 minute and 19 second audio file and sliced off the first 21 seconds into its own file. (saved with the same specs as above). When I tried loading that, Layout didn't crash.

I have no idea what the upper limit on audio file size is though, presumably somewhere between 3.57Mb (my shortened version) and 24 Mb (the full version).

Cheers! :beerchug:

boarslight
10-21-2009, 11:06 AM
Do you have to do a preview to hear the music play at the correct rate? Even when audio does load into layout, I can't play it correctly without doing a preview. Scrubbing through the animation is also a bit buggy.

Kuzey
10-21-2009, 12:26 PM
Try the 9.6.1 beta, they did a lot of work on fixing audio bugs...see if that helps.

Kuzey

eblu
10-21-2009, 03:09 PM
Kuzey.
its worse in 9.6.1, and HC in my experience.

Kuzey
10-21-2009, 03:52 PM
Ahhh...I see......I haven't tried the beta yet.

I just read the work on audio isn't finished from Chuck's Hotfix update. I thought they might have been close to wrapping it up in a build or two.

Kuzey