PDA

View Full Version : Noise in radiosity



Ty Catt
04-04-2009, 04:52 PM
Hey y'all,

I am experiencing some weird rendering noise throughout my frames in my radiosity scene. This is a several second animation, not just a still render. Hard to describe it, other than lighting / shading noise.

I have a scene with the camera remaining still for the first second or two then moving in on an object. The noise occurs (or is most noticable) when the camera is still, so I would think it has nothing to do do with the photoreal motion blur (I think).

Quick breakdown:

Monte Carlo
Interpolated
Intes.- 700.0%
Indir Bounce-5
Rays p eval -400
Secondary bounce rays- 50
Ang Tol. - 50.0
Min px space - 1.0
Max px. space- 100
Multiplier- 50.0%

Raytraced shadows, relections, refractions.

2 sided area light, noise reduction enabled, photoreal motion blur

I have attached a screen shot of the modules.

A bad combo of radiosity settings?

Thanks!

Tyler

skywalker113
04-04-2009, 06:14 PM
If you turn up the rays per evaluation 1000 or more, that might help.

Captain Obvious
04-04-2009, 07:20 PM
You're using five bounces of radiosity for that? There's really no need. Stick to one or two bounces. Also, since the scene is so simple, try turning off interpolation. You'll need to reduce your samples for the radiosity, though.

Ty Catt
04-05-2009, 08:33 AM
Thanks guys, I'll try your suggestions.

I was actually just sticking my iPod object into an older radiosity scene's settings, one that I likely just made for still renders. Come to think of it, I haven't made a radiosity scene with motion in LW 9.0 yet. I just wanted to make sure I wasn't missing an obvious setting conflict.

Capt. Obvious- The iPod is actually in a room with several windows for reflection maps, so I'm not sure if it's that basic! Unless you mean basic with a lack of objects. Either way, I'm open to any suggestions.

Thanks again!

Tyler

3DGFXStudios
04-05-2009, 09:34 AM
turn up Indir Bounce and
turn down Max px. space.

toby
04-07-2009, 07:46 PM
turn up Indir Bounce and
turn down Max px. space.
*More* bounces? I don't see why - more than 5 will just make the ambient light brighter(?)
I think all you'd need is to turn the cache on, with the animation option. It would take longer, but due to the nature of the anim cache you should be able to turn down the RPE substantially. Lowering the Pixel Spacing will save you time too.

And may I suggest using Gaussian reconstruction filter - each pass is much cleaner than Classic, requiring fewer adaptive passes. Gaussian is also widely used for cg in movies.