PDA

View Full Version : IK Booster question



stevenyc
04-02-2009, 12:42 PM
Hi there,

I have an issue with the IK Booster that is driving me nuts! I am on the intermediate level with lightwave and am figuring stuff out as in apply what I've learned so far from tutorials and books. The IK Booster has been driving me crazy because it locks up sometimes. Sometimes it works sometimes it doesn't.

I have everything set up correctly. Bones/joints are set up correctly. IK Booster is activated for my object. Enable Defore and IK is active. I've also deactivated IK bind and the IK Booster controllers are set up correctly. However, sometimes it completely locks up anyway.

Ok, here is what is really weird. Yesterday, I went back to a tutorial that I did a while ago which I knew was working. That worked, so I loaded up the current scene to see what I did wrong. However, it was then working! A few hours later it was locked up again. All the controllers were locked also. Then an hour later it started working. Today it's locked up again.

Suggestions?

I'm using a Mac 2x2.8 GHz Quad core running os x 10.5.6 w/ 6 gigs ram.

Kevbarnes
04-08-2009, 05:35 PM
yes it happens to me--- all the time, so far the only way I get it work is clear the scene, close down LW, restart, create a null, add some bones. Add IKBoost to null, Hit ctrlB for boost tool and test nodes move in booster mode.
Then Clear scene and open up the scene I wish to use, which then works ok.

also as an alternative open up the scene, select CtrlB for boost toool and check to see in lower Left channel Edit boxes that all channels are not locked ie Greyed out, click each one white.

jasonwestmas
04-08-2009, 07:24 PM
I find I have to use 8.5 if I want to use IKB with my setups. I then open up the scene in 9.6 for rendering and it works fine.

Scazzino
04-08-2009, 08:18 PM
I run into that a lot... here's my workaround that's worked for me so far...

http://www.newtek.com/forums/showpost.php?p=853600&postcount=7

When it happens save the scene.
Open in a text editor.
Change the first three ones on the line mentioned in the post to three zeroes instead.
Save and reload the scene.

Hope it helps! :thumbsup:

Surrealist.
04-08-2009, 10:19 PM
What I do is turn off IK Booster and keep selecting things in Layout until the manipulator gadget comes back. Once I can move things in Layout, I go back into IKBoost mode. I think I had worked out a more direct solution but it has been a while and I forget. But this always worked eventually.