View Full Version : Hypervoxel don't show through glass?

08-17-2003, 04:30 PM
I have a lantern with the inside flame as an effector with various attributes to create light, glow, etc. However, when I go to render it out, the HV's do not show through the glass. If I remove the glass, it shows just fine. Any suggestions?

08-17-2003, 06:09 PM
I don't know if this problem has been corrected but in LightWave 6+ you must turn on Raytrace Refraction to get the HV to displays behind transparent surfaces (render time will increase a LOT).

Maybe the Raytrace Transparency will fix it but I never tried.

A last solution would be to render the HV on a separate layer and compose in AfterEffects/Combustion/Shake/Nuke...

08-17-2003, 09:25 PM
Just happened to come across this in the manual today. You do need to turn on ray trace transparency to show hypervoxels behind a transparent surface.

08-17-2003, 09:55 PM
Thanks for the help on this. Yeah I was able to get it working finally after turning on the ray trace transparency from the render options. I searched in the LW help file but couldn't find the specific situation addressed. Maybe my search criteria was not correct. Anyhow this gets me back on track, although you're right the render time is way higher. In one frame with anti alias on low it went from 2 minutes to 21. Yikes. Gonna have to try some alternate plans if I wanna animate this with other items. But thanks again for your help Macet01 and jb_gfx.