PDA

View Full Version : Sub-D Problem.



Drakonsden
03-30-2009, 06:47 PM
Can anyone tell me why I am getting polys that the corners pop up when I use Sub-D.

http://i563.photobucket.com/albums/ss74/Drakonsden/Normal.jpg

http://i563.photobucket.com/albums/ss74/Drakonsden/Problem.jpg

lino.grandi
03-31-2009, 01:55 AM
Try to merge/weld the points.

Tobian
03-31-2009, 03:55 AM
That looks to be the issue that 9.x has with CC subdivisions.
Basically if you use edge sharpness at all, then use mirror, the edge weightings become inverted. Delete your edge sharpness map and add the sharp edges afterwards, or avoid using edge sharpness if you can.

It's a known bug and yes, it sucks! :)

Drakonsden
03-31-2009, 03:53 PM
I already tried welding points and it says that I need more than one point to do this.

I don't believe I used edge sharpness or mirror and for sure not both of them. How do you delete an edge sharpness map?

This has happened many times now and I am pretty annoyed by it.

Tobian
03-31-2009, 04:06 PM
Ok open the vertex maps panel (f8) expand your weights subfolder.. select 'edge weights' right click on it and 'delete vertex map'.

It could also be rogue 2 point polys in your scene...

Go into polygon mode, bring up statistics (w) check to see if there's any 2 vertices polys (or 1) select them with the + sign (making sure you deselect all other polys) and hit delete...

skywalker113
04-01-2009, 09:54 AM
you could try remaking the polygons

danielkaiser
04-01-2009, 10:34 AM
Could you upload the object.

Kuzey
04-01-2009, 11:51 AM
Do you have morph targets, I noticed this same thing with my toy charcters. If you edit your model, delete half and then mirror it the points won't line up until you delete all the morph maps.

Kuzey

Drakonsden
04-01-2009, 06:28 PM
I reopened the file to try some of your suggestions and the problem is gone.

There is no edge weight maps and no two point polys.

JeffrySG
04-01-2009, 06:55 PM
I fixed it for you telepathically. I think. Or maybe it was someone else. Tobian? Was that you in my head?


(yeah, those issues are usually do to unwelded points for me. Or stray points, etc.)

Tobian
04-01-2009, 07:04 PM
Sorry not me, I don't have Core yet, so I wasn't able to telepathically remodel it for you, 9.6 doesn't support Python :p

JeffrySG
04-01-2009, 08:55 PM
sorry not me, i don't have core yet, so i wasn't able to telepathically remodel it for you, 9.6 doesn't support python :p

lol